Forum Home Forum Home > Site News, Newbies, Help and Improvements > Report bugs here
  New Posts New Posts RSS Feed - Site search broken?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic ClosedSite search broken?

 Post Reply Post Reply
Author
Message
Angelo View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator / Retired Admin

Joined: May 07 2006
Location: Italy
Status: Offline
Points: 13230
Direct Link To This Post Topic: Site search broken?
    Posted: June 19 2015 at 05:06
I'm not sure if it is just me (or my laptop), but since this morning I don't get any search results when I use the search function on the main page. Not when searching in Discography, nor when searching in the forum.

Can someone check and let me know whether it is a problem on my end or a more general issue?
Back to Top
Sponsored Links


Back to Top
chopper View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: July 13 2005
Location: Essex, UK
Status: Offline
Points: 19154
Direct Link To This Post Posted: June 19 2015 at 06:35
It seems to be working okay for me, I just did a search on "Emerson" in Discography and it returned a load of ELP albums as expected.
Back to Top
someone_else View Drop Down
Forum Senior Member
Forum Senior Member
Avatar
VIP Member

Joined: May 02 2008
Location: Dystopia
Status: Offline
Points: 22914
Direct Link To This Post Posted: June 19 2015 at 07:03
I tried to perform a search about two minutes after Angelo's post and I got the same problem.
I tried again just one minute ago and it worked out allright.
Back to Top
Angelo View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator / Retired Admin

Joined: May 07 2006
Location: Italy
Status: Offline
Points: 13230
Direct Link To This Post Posted: June 19 2015 at 14:02
Works for me again now, too.
Back to Top
Dayvenkirq View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: May 25 2011
Location: Los Angeles, CA
Status: Offline
Points: 10970
Direct Link To This Post Posted: June 19 2015 at 22:40
OK, I've just tried looking up Moody Blues three times, and it's not working. Says "No results". Ditto for The Beatles.

Edited by Dayvenkirq - June 19 2015 at 22:44
Back to Top
Dayvenkirq View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: May 25 2011
Location: Los Angeles, CA
Status: Offline
Points: 10970
Direct Link To This Post Posted: June 20 2015 at 11:07
Now it's: 

404. That’s an error.

The requested URL /cse?cof=FORID%3A10&ie=ISO-8859-1&q=moody+blues&cx=partner-pub-0447992028883143%3Aj1syec-2iv1&sa=submit&siteurl=www.progarchives.com%2F&ref=&ss=538j101356j4&ad=n9&num=10&rurl=http%3A%2F%2Fwww.progarchives.com%2Fgoogle-search-results.asp%3Fcof%3DFORID%253A10%26ie%3DISO-8859-1%26q%3Dmoody%2Bblues%26cx%3Dpartner-pub-0447992028883143%253Aj1syec-2iv1%26sa%3Dsubmit%26siteurl%3Dwww.progarchives.com%252F%26ref%3D%26ss%3D538j101356j4was not found on this server. That’s all we know.

It appears that the only way of accessing those pages is straight through Google, not PA's Google-based engine.



Edited by Dayvenkirq - June 20 2015 at 11:34
Back to Top
Angelo View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator / Retired Admin

Joined: May 07 2006
Location: Italy
Status: Offline
Points: 13230
Direct Link To This Post Posted: June 20 2015 at 13:29
It's working now...
Back to Top
Dayvenkirq View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: May 25 2011
Location: Los Angeles, CA
Status: Offline
Points: 10970
Direct Link To This Post Posted: June 20 2015 at 21:17
Still 404 error in my case. I'll just search straight through Google.
Back to Top
dr wu23 View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: August 22 2010
Location: Indiana
Status: Offline
Points: 19607
Direct Link To This Post Posted: June 20 2015 at 23:55
Same trouble for me...it's not working right. Blank page...with no results.
Can someone fix it...?
One does nothing yet nothing is left undone.
Haquin
Back to Top
Hannibal_20 View Drop Down
Forum Newbie
Forum Newbie
Avatar

Joined: April 26 2015
Location: Chile
Status: Offline
Points: 9
Direct Link To This Post Posted: June 21 2015 at 01:45
i have the same problem
Back to Top
dr wu23 View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: August 22 2010
Location: Indiana
Status: Offline
Points: 19607
Direct Link To This Post Posted: June 21 2015 at 12:07
Still broken....apparently the admin are not aware of it or tthey don't know how to fix it.
 

404. That’s an error.

The requested URL /cse?cof=FORID%3A10&ie=ISO-8859-1&q=king+crimson&cx=partner-pub-0447992028883143%3Aj1syec-2iv1&sa=submit&ad=n9&num=10&rurl=http%3A%2F%2Fwww.progarchives.com%2Fgoogle-search-results.asp%3Fcof%3DFORID%253A10%26ie%3DISO-8859-1%26q%3Dking%2Bcrimson%26cx%3Dpartner-pub-0447992028883143%253Aj1syec-2iv1%26sa%3Dsubmit&siteurl=http%3A%2F%2Fwww.progarchives.com%2F was not found on this server. That’s all we know.

One does nothing yet nothing is left undone.
Haquin
Back to Top
Luis de Sousa View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: April 17 2008
Location: Wageningen
Status: Offline
Points: 160
Direct Link To This Post Posted: June 22 2015 at 07:23
Not working for me since this morning, I do not get a 404, but no results are presented.

This looks like a problem with the Google thing itself.
Back to Top
chopper View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: July 13 2005
Location: Essex, UK
Status: Offline
Points: 19154
Direct Link To This Post Posted: June 22 2015 at 07:44
Originally posted by chopper chopper wrote:

It seems to be working okay for me, I just did a search on "Emerson" in Discography and it returned a load of ELP albums as expected.
I'm not getting any results for the same search now.
Back to Top
The Bearded Bard View Drop Down
Special Collaborator
Special Collaborator
Avatar
Post/Math Rock Team

Joined: January 24 2012
Location: Behind the Sun
Status: Offline
Points: 12859
Direct Link To This Post Posted: June 23 2015 at 13:41
Yeah, my searches ends up blank as well. Been that way for days now.

Edit: Now it works. Hmm...


Edited by The Bearded Bard - June 23 2015 at 13:46
Back to Top
chopper View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: July 13 2005
Location: Essex, UK
Status: Offline
Points: 19154
Direct Link To This Post Posted: June 24 2015 at 06:10
Well it sort of works for me now. If I search for "Genesis" in Discography I get a load of Genesis albums as you'd expect, however if I now search for "Emerson" I get "No results" whereas a few days ago I got a load of ELP albums.

Scrap that.
I'm now getting "No results" for Genesis, but a blank page for Rush and Caravan.


Edited by chopper - June 24 2015 at 06:12
Back to Top
Andy Webb View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin

Joined: June 04 2010
Location: Terria
Status: Offline
Points: 13298
Direct Link To This Post Posted: June 25 2015 at 20:19
Max is working on this now. Smile
Back to Top
Andy Webb View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin

Joined: June 04 2010
Location: Terria
Status: Offline
Points: 13298
Direct Link To This Post Posted: June 25 2015 at 21:23
Fixed. Thumbs Up
Back to Top
Barbu View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: October 09 2005
Location: 1952 VBL
Status: Offline
Points: 30845
Direct Link To This Post Posted: June 26 2015 at 00:52
Did it ever worked?
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.

This page was generated in 0.113 seconds.

Donate monthly and keep PA fast-loading and ad-free forever.