Forum Home Forum Home > Site News, Newbies, Help and Improvements > Report bugs here
  New Posts New Posts RSS Feed - 2 scrollbars/botched loads w/Mozilla
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic Closed2 scrollbars/botched loads w/Mozilla

 Post Reply Post Reply
Author
Message
FloydWright View Drop Down
Prog Reviewer
Prog Reviewer


Joined: January 20 2005
Status: Offline
Points: 369
Direct Link To This Post Topic: 2 scrollbars/botched loads w/Mozilla
    Posted: February 13 2005 at 14:01
Hi,

I have never been able to get this site to work properly with Mozilla. Sometimes I wind up with 2 scrollbars (no idea why), and if there are many reviews on a page, like the page for Train of Thought, it won't load properly at all, and the second half of the page is a garbled mess to where it's impossible to make a review without going to Internet Explorer. Will these compatibility issues be fixed any time soon?

Thanks!
Back to Top
Wilson View Drop Down
Forum Groupie
Forum Groupie


Joined: January 17 2005
Location: North Carolina
Status: Offline
Points: 61
Direct Link To This Post Posted: February 14 2005 at 22:50
For what it's worth, I've never encounted the problems FloydWright describes using either Mozilla 1.7.2 or Firefox 1.0.  No need to resort to IE for me!

For fun, I also tried Netscape 4.7 and had no trouble loading the Train of Thought page (it was perfectly legible but not as well formatted), but clicking on "Submit a Review" did nothing.





Edited by Wilson
Back to Top
FloydWright View Drop Down
Prog Reviewer
Prog Reviewer


Joined: January 20 2005
Status: Offline
Points: 369
Direct Link To This Post Posted: February 14 2005 at 23:08
I may have an outdated version of Mozilla. I'll try installing the latest one and let you know what happens.
Back to Top
FloydWright View Drop Down
Prog Reviewer
Prog Reviewer


Joined: January 20 2005
Status: Offline
Points: 369
Direct Link To This Post Posted: February 15 2005 at 00:20
Problem appears to be solved, so far!

I'd add this to the tech support FAQ, if you have a section like that anywhere: Mozilla users need to upgrade to v. 1.7 in order to use this site properly.

Edited by FloydWright
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.

This page was generated in 0.129 seconds.

Donate monthly and keep PA fast-loading and ad-free forever.