Forum Home Forum Home > Site News, Newbies, Help and Improvements > Report bugs here
  New Posts New Posts RSS Feed - false login
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic Closedfalse login

 Post Reply Post Reply
Author
Message
dude View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: January 30 2004
Location: Australia
Status: Offline
Points: 1338
Direct Link To This Post Topic: false login
    Posted: March 25 2004 at 03:38
twice now when i have tried to send private messages i have been informed that i have not logged on and must do so even though i have actually composed the message ready to send.I accept that this could be due to some error on my part as no one else has bought this up to my knowledge. The last time was about a week ago and it has only happened twice since the forum started but i thought i would let you know. i have treid to watch what i do in order to catch the situation again and make some assessment but it has not happened.
Back to Top
[email protected] View Drop Down
Forum & Site Admin Group
Forum & Site Admin Group
Avatar
Co-founder, Admin & Webmaster

Joined: January 29 2004
Location: Canada
Status: Offline
Points: 3973
Direct Link To This Post Posted: March 25 2004 at 06:45

Thanks ... we will work something !


Prog On !
Back to Top
dude View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: January 30 2004
Location: Australia
Status: Offline
Points: 1338
Direct Link To This Post Posted: March 25 2004 at 07:10
Thank you for your attention MAX,being dyslexic i do have some difficulty reading and percieving(although i get by) and that could be the problem(thank goodness for keyboards)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.

This page was generated in 0.094 seconds.