Progarchives.com Homepage
Forum Home Forum Home > Other music related lounges > Tech Talk
  New Posts New Posts RSS Feed: Problems with Tascam Audio Interface US-122l
  FAQ FAQ  Forum SearchSearch  Calendar   Register Register  Login Login

Topic ClosedProblems with Tascam Audio Interface US-122l

 Post Reply Post Reply
Author
Message
Rapataz View Drop Down
Forum Senior Member
Forum Senior Member


Joined: July 03 2005
Location: Germany
Online Status: Offline
Posts: 116
Direct Link To This Post Topic: Problems with Tascam Audio Interface US-122l
    Posted: April 18 2009 at 09:40
Hi
My PC (Windows Vista on a Laptop) doesn't find my US 122l Audio Interface (Tascam).Angry

At first I tried to install the driver as it i described in the users manual. The driver on the CD, which came with the interface could not be installed ("Sorry. This Operating System Is not supported"). But luckily the Tascam Web-page has all recent drivers as download.
Then the installation went on without problems (everything found etc). But as the installation finished I couldnt use the interface neither for recording (via Cubase) nor for playing music (Mp3's on Winamp etc...).
Annoyed by that I deinstalled the driver in order to re-install it.
Now the problem was the following:
When it said: "If it is not already connected, please plug your [...]This might take a while" I plugged in my Interface and after a while it said: "Installation failed. [...] (Error: Timeout - 0x0005)"
The USB-LED was blinking when it was plugged to my PC (6x green, then the MIDI-out (where is no cable plugged in) 1x then 6x the USB-LED etc...)


If this problem sounds familiar to one of you and you got an answer don't bother to tell it to me!!!!
Thanks
Rapataz

www.myspace.com/rasayanaband
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.69
Copyright ©2001-2010 Web Wiz

This page was generated in 0.156 seconds.