Forum Home Forum Home > Site News, Newbies, Help and Improvements > Report bugs here
  New Posts New Posts RSS Feed - Server Upgrade July/Aug (500 ERROR)
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic ClosedServer Upgrade July/Aug (500 ERROR)

 Post Reply Post Reply Page  <1 23456 10>
Author
Message
timothy leary View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: December 29 2005
Location: Lilliwaup, Wa.
Status: Offline
Points: 5319
Direct Link To This Post Posted: December 06 2012 at 22:25
All fixed......great
Back to Top
Sponsored Links


Back to Top
AtomicCrimsonRush View Drop Down
Special Collaborator
Special Collaborator
Avatar
Symphonic Team

Joined: July 02 2008
Location: Australia
Status: Offline
Points: 14256
Direct Link To This Post Posted: December 07 2012 at 03:14
Yeh got it last night trying to change an album cover =- ruddy hopeless....






Back to Top
Dean View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin and Amateur Layabout

Joined: May 13 2007
Location: Europe
Status: Offline
Points: 37575
Direct Link To This Post Posted: December 07 2012 at 03:16
^ but is it okay now Scott?
What?
Back to Top
AtomicCrimsonRush View Drop Down
Special Collaborator
Special Collaborator
Avatar
Symphonic Team

Joined: July 02 2008
Location: Australia
Status: Offline
Points: 14256
Direct Link To This Post Posted: December 07 2012 at 03:22
Eugene changed it for me....

Try again

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.



Angry

Back to Top
Dean View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin and Amateur Layabout

Joined: May 13 2007
Location: Europe
Status: Offline
Points: 37575
Direct Link To This Post Posted: December 07 2012 at 03:27
So... which page is giving the error?
What?
Back to Top
AtomicCrimsonRush View Drop Down
Special Collaborator
Special Collaborator
Avatar
Symphonic Team

Joined: July 02 2008
Location: Australia
Status: Offline
Points: 14256
Direct Link To This Post Posted: December 07 2012 at 07:55
changing album info - it wont change new cover pic or find an album when searching on admin section
Back to Top
Dean View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin and Amateur Layabout

Joined: May 13 2007
Location: Europe
Status: Offline
Points: 37575
Direct Link To This Post Posted: December 07 2012 at 08:22
Originally posted by AtomicCrimsonRush AtomicCrimsonRush wrote:

changing album info - it wont change new cover pic or find an album when searching on admin section
More specifically - which band, which album?
What?
Back to Top
The Bearded Bard View Drop Down
Special Collaborator
Special Collaborator
Avatar
Post/Math Rock Team

Joined: January 24 2012
Location: Behind the Sun
Status: Offline
Points: 12859
Direct Link To This Post Posted: October 27 2013 at 03:26
It's on the forum now. Every time I try to open a new page.
Back to Top
Dean View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin and Amateur Layabout

Joined: May 13 2007
Location: Europe
Status: Offline
Points: 37575
Direct Link To This Post Posted: October 27 2013 at 04:02
Same here - to the extent that even posting this reply...
 
What?
Back to Top
The Bearded Bard View Drop Down
Special Collaborator
Special Collaborator
Avatar
Post/Math Rock Team

Joined: January 24 2012
Location: Behind the Sun
Status: Offline
Points: 12859
Direct Link To This Post Posted: October 27 2013 at 04:10
Yes, it was everywhere, but now the problem seem to have been fixed. I'm not having the problems anymore.
Back to Top
AtomicCrimsonRush View Drop Down
Special Collaborator
Special Collaborator
Avatar
Symphonic Team

Joined: July 02 2008
Location: Australia
Status: Offline
Points: 14256
Direct Link To This Post Posted: October 27 2013 at 15:13
Yes it surfaced yesterday and has since been fixed - Must be a server gl-gl-gl-gl-glitch...
Back to Top
Guillermo View Drop Down
Prog Reviewer
Prog Reviewer
Avatar

Joined: November 28 2004
Location: Mexico
Status: Offline
Points: 814
Direct Link To This Post Posted: October 28 2013 at 08:02
This is an example of this problem,  in Asia`s  "Live in Moscow" album, an error which I saw since 20 october: http://www.progarchives.com/album.asp?id=4342
 
The problem continues.
Avatar: Photo of Solar Eclipse, Mexico City, July 1991. A great experience to see. Maybe once in a lifetime.
Back to Top
NotAProghead View Drop Down
Special Collaborator
Special Collaborator
Avatar
Errors & Omissions Team

Joined: October 22 2005
Location: Russia
Status: Offline
Points: 7171
Direct Link To This Post Posted: November 10 2013 at 18:13
Who are you and who am I to say we know the reason why... (D. Gilmour)
Back to Top
Dean View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin and Amateur Layabout

Joined: May 13 2007
Location: Europe
Status: Offline
Points: 37575
Direct Link To This Post Posted: November 10 2013 at 18:46
Oh, that's weird.
 
The Artist data is still on the database, for example ID#5455 is Oxomaxoma and that page is still editable from the Admin Page.
 
 
...except the cached copy does not have the band's live album, http://www.progarchives.com/album.asp?id=43437 
 
...I wonder if the two are related ... have all these "Error 500" artists been recently updated or have new items added to the discography?
What?
Back to Top
NotAProghead View Drop Down
Special Collaborator
Special Collaborator
Avatar
Errors & Omissions Team

Joined: October 22 2005
Location: Russia
Status: Offline
Points: 7171
Direct Link To This Post Posted: November 10 2013 at 20:05
I guess either [email protected] is currently making changes or we have a problem (hacked or database corrupted).
Looks like no relation between 500 error and recent updates.

Addition: I can see these unlucky bands' pages from Admin panel,


Edited by NotAProghead - November 10 2013 at 22:00
Who are you and who am I to say we know the reason why... (D. Gilmour)
Back to Top
Exa Gerardo View Drop Down
Forum Newbie
Forum Newbie


Joined: November 03 2013
Location: Veracruz
Status: Offline
Points: 5
Direct Link To This Post Posted: November 10 2013 at 21:24
Yeah, I recently added the live album, and reviewed another one, but there was no trouble at all then, the only trouble was when posting videos. But now it seems there is also problems with the artist page.
Back to Top
NotAProghead View Drop Down
Special Collaborator
Special Collaborator
Avatar
Errors & Omissions Team

Joined: October 22 2005
Location: Russia
Status: Offline
Points: 7171
Direct Link To This Post Posted: November 11 2013 at 14:57
It seems the problem solved. At least pages I could not open yesterday are available now.
Who are you and who am I to say we know the reason why... (D. Gilmour)
Back to Top
rushfan4 View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: May 22 2007
Location: Michigan, U.S.
Status: Offline
Points: 63546
Direct Link To This Post Posted: November 12 2013 at 11:16
I got the message trying to access the albums on this artist's page.  http://www.progarchives.com/artist.asp?id=4039

Back to Top
Tuzvihar View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: May 18 2005
Location: C. Schinesghe
Status: Offline
Points: 12784
Direct Link To This Post Posted: November 12 2013 at 12:18
^ Yep...
Back to Top
NotAProghead View Drop Down
Special Collaborator
Special Collaborator
Avatar
Errors & Omissions Team

Joined: October 22 2005
Location: Russia
Status: Offline
Points: 7171
Direct Link To This Post Posted: November 12 2013 at 13:17
^^ Nope. The page opens.
Who are you and who am I to say we know the reason why... (D. Gilmour)
Back to Top
 Post Reply Post Reply Page  <1 23456 10>

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.

This page was generated in 0.227 seconds.

Donate monthly and keep PA fast-loading and ad-free forever.