Forum Home Forum Home > Site News, Newbies, Help and Improvements > Report bugs here
  New Posts New Posts RSS Feed - I cannot login
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

I cannot login

 Post Reply Post Reply
Author
Message
tupan View Drop Down
Forum Senior Member
Forum Senior Member
Avatar
VIP Member

Joined: August 22 2005
Location: Brazil
Status: Offline
Points: 1066
Post Options Post Options   Thanks (0) Thanks(0)   Quote tupan Quote  Post ReplyReply Direct Link To This Post Topic: I cannot login
    Posted: July 02 2013 at 08:44
Guys, I can login in PA's forum, but I am not being able to login to the site, and I cannot give ratings or add albums.

Someone can fix it?
"Prog is Not Dead and never has been." (Will Sergeant, from Echo And The Bunnymen)

My blog: http://parastream.wordpress.com
Back to Top
NotAProghead View Drop Down
Special Collaborator
Special Collaborator
Avatar
Errors & Omissions Team

Joined: October 22 2005
Location: Russia
Status: Online
Points: 4138
Post Options Post Options   Thanks (0) Thanks(0)   Quote NotAProghead Quote  Post ReplyReply Direct Link To This Post Posted: July 02 2013 at 09:02
Bruno, it's strange because loggin to the site and to the forum are similar (the same user name and password).

Better send PM to some admin.
Who are you and who am I to say we know the reason why... (D. Gilmour)
Back to Top
tupan View Drop Down
Forum Senior Member
Forum Senior Member
Avatar
VIP Member

Joined: August 22 2005
Location: Brazil
Status: Offline
Points: 1066
Post Options Post Options   Thanks (0) Thanks(0)   Quote tupan Quote  Post ReplyReply Direct Link To This Post Posted: July 02 2013 at 09:22
Yes, it's very strange. I don't know what's happening, it was working some days ago.
"Prog is Not Dead and never has been." (Will Sergeant, from Echo And The Bunnymen)

My blog: http://parastream.wordpress.com
Back to Top
Dean View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin and Amateur Layabout

Joined: May 13 2007
Location: Albion
Status: Offline
Points: 33272
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dean Quote  Post ReplyReply Direct Link To This Post Posted: July 02 2013 at 09:41
It's not something an Admin can fix - that's a M@X only thing.
 
Have you tried:
 
b) A different browser.
 
c) Resetting your browser.


If you cannot be wise, pretend to be someone who is wise and then just behave like they would - Neil Gaiman
Back to Top
tupan View Drop Down
Forum Senior Member
Forum Senior Member
Avatar
VIP Member

Joined: August 22 2005
Location: Brazil
Status: Offline
Points: 1066
Post Options Post Options   Thanks (0) Thanks(0)   Quote tupan Quote  Post ReplyReply Direct Link To This Post Posted: July 02 2013 at 15:59
Thanks, Dean. Deleting the cookies worked for me! 
"Prog is Not Dead and never has been." (Will Sergeant, from Echo And The Bunnymen)

My blog: http://parastream.wordpress.com
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.

This page was generated in 0.125 seconds.