Print Page | Close Window

Can't login to main site to do review

Printed From: Progarchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.progarchives.com/forum/forum_posts.asp?TID=101728
Printed Date: December 05 2022 at 17:54
Software Version: Web Wiz Forums 11.01 - http://www.webwizforums.com


Topic: Can't login to main site to do review
Posted By: poeghost
Subject: Can't login to main site to do review
Date Posted: March 21 2015 at 19:23
Hello. I'm having trouble getting into the main site to post an album review. I'ved tried the methods others have suggested. Cleared my cache. Logging in at the forums and again on the main site in another tab from the album's page and from the collaborators/members login. I keep getting a blank white page with error code -160 member password incorrect. I know my password is correct because I can login the forum. Any help appreciated.



Replies:
Posted By: Andy Webb
Date Posted: March 21 2015 at 20:29
Can you PM a screenshot of the error page with details of your browser and OS? A few members had a similar issue but it was because they had a special character in their username, which you don't. I just need some extra info to look into it.

-------------
http://ow.ly/8ymqg" rel="nofollow">


Posted By: poeghost
Date Posted: March 22 2015 at 08:52
Thanks for your reply, Andy! I've sent you a PM.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.01 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk