Print Page | Close Window

Problems, problems

Printed From: Progarchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.progarchives.com/forum/forum_posts.asp?TID=109304
Printed Date: December 08 2021 at 19:11
Software Version: Web Wiz Forums 11.01 - http://www.webwizforums.com


Topic: Problems, problems
Posted By: Quinino
Subject: Problems, problems
Date Posted: November 04 2016 at 07:39
For the last days I've found the main site repeatedly inaccessible, sometimes for hours in a row.

Is this only happening to me (I've seen no one mentioning it) ?
Something with my ISP, perhaps, or does anyone know more about this ?




Replies:
Posted By: Darious
Date Posted: November 04 2016 at 07:45
Nothing like this has been happening to me. OK, I'm joking. Yes, the site has been inaccessible on a number of occasions recently.

-------------
Writing about truth is a little bit like getting your dick out in public and hoping no one laughs (Steve Hogarth)


Posted By: Formentera Lady
Date Posted: November 04 2016 at 07:59
It just happened to me, too. The forum was not accessible. The main page was shown with a message, that the server is down, but that the page is displayed through some kind of 24-hour cloud or something. Unfortunately, I have forgotten the exact message.


-------------
http://theprogressiveweb.blogspot.de" rel="nofollow - Visit me in Second Life to talk about music.


Posted By: someone_else
Date Posted: November 04 2016 at 08:10
Originally posted by Formentera Lady Formentera Lady wrote:

It just happened to me, too. The forum was not accessible. The main page was shown with a message, that the server is down, but that the page is displayed through some kind of 24-hour cloud or something. Unfortunately, I have forgotten the exact message.

I had the same thing. The site must have been offline for some 8 hours. A rather fakey front page snapshot (from 28 October 0h EST or so - the most recent review was dated 27 October 23:57) was on display with a message from an outfit called AlwaysOnline above the page, telling to retry after a few minutes. Any click on a link resulted in an Error 503.



-------------


Posted By: Meltdowner
Date Posted: November 04 2016 at 08:14
It was a server-side problem, everyone had it Geek


Posted By: Aussie-Byrd-Brother
Date Posted: November 04 2016 at 08:27
Phew, no need for this then...



Posted By: Quinino
Date Posted: November 04 2016 at 08:30



I should have guessed... thx mates




Posted By: lazland
Date Posted: November 04 2016 at 10:35
It's been happening a lot lately. Is old [email protected] paying the bills?

-------------
In Lazland, life is transient. Prog is permanent.


Posted By: Tom Ozric
Date Posted: November 04 2016 at 13:58
Yep, it's bloody annoying. Even the front page of reviews was the one from a week ago........(I thought I read that Opeth review before........ )


Posted By: Tom Ozric
Date Posted: November 05 2016 at 05:54
Even now, this c**t of a site gives me an 'access denied' screen when I post a regular message. Can't be bothered anymore........


Posted By: Aussie-Byrd-Brother
Date Posted: November 05 2016 at 06:26
I think you'll find, Tom, that even when it says `access denied', you'll find that when you go back to the main Forum screen your message will have been posted anyway! When I'm on the older systems at work I get that EVERY. SINGLE. TIME, or a `Spamming is not permitted' message - always one or the other, and it logs me out of the site every 30 minutes if I haven't made a post.


Posted By: Quinino
Date Posted: November 05 2016 at 07:09
Now, what about album covers ?

Recently I found a couple had disappeared from Moody Blues and Beatles discog !!!
Even after updating the picture file, it doesn't stick and remains blank.

Hope someone (?) with enough knowledge can check this out  (what seems to be a database corruption, am I right?)


Posted By: NotAProghead
Date Posted: November 05 2016 at 08:06
^ I've just replaced 4 blank covers (1 of the Beatles and 3 moody). Seems it works now.

-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: Quinino
Date Posted: November 05 2016 at 08:17
^ Exactly, thanks Eugene, glad it's all right for now (but I've seen it disappear again sometime later, so not sure of the final outcome...)

I had noticed it's an erratic problem, what makes it more impossible to avoid/prevent/anticipate without knowing the real cause.




Posted By: Tom Ozric
Date Posted: November 05 2016 at 09:09
Originally posted by Aussie-Byrd-Brother Aussie-Byrd-Brother wrote:

I think you'll find, Tom, that even when it says `access denied', you'll find that when you go back to the main Forum screen your message will have been posted anyway! When I'm on the older systems at work I get that EVERY. SINGLE. TIME, or a `Spamming is not permitted' message - always one or the other, and it logs me out of the site every 30 minutes if I haven't made a post.
No, I find I have to refresh the screen, then I've lost what I typed. I can't even send you a PM coz it won't allow it !!


Posted By: Aussie-Byrd-Brother
Date Posted: November 05 2016 at 12:57
Groovy, two more of those site spasms in the last 30 minutes!


Posted By: paulindigo
Date Posted: November 07 2016 at 10:32
I've had some difficulty surfing the site in the last days but today it's even worse. Cry It takes ages to connect and then suddenly it goes down...


Posted By: Windhawk
Date Posted: November 07 2016 at 12:27
I've had to kill my browser a few times due to something going amiss when trying to load pages on the site today. Just what is wrong I don't know, but something is clearly not right.


-------------
Websites I work with:

http://www.progressor.net
http://www.houseofprog.com

My profile on Mixcloud:
https://www.mixcloud.com/haukevind/


Posted By: Evolver
Date Posted: November 07 2016 at 13:03
Does seem very bad today.

-------------
Trust me. I know what I'm doing.


Posted By: DamoXt7942
Date Posted: November 07 2016 at 16:17
[email protected]'s server might be full stomach, I guess. Pig

-------------
http://www.facebook.com/damoxt7942" rel="nofollow">


Posted By: Quinino
Date Posted: November 07 2016 at 16:23
Is [email protected] a real person or just a Mythological Entity with only virtual existence, I wonder...


Posted By: rdtprog
Date Posted: December 12 2016 at 06:05
Some reviewer can't post a review, asking to login in again and again. I don't know what the problem is because I can post a review myself and never have an issue with this. Any suggestion, solution, miracle from some big tech head?


-------------
Music is the refuge of souls ulcerated by happiness.

Emile M. Cioran









Posted By: Guldbamsen
Date Posted: December 12 2016 at 06:15
It is most commonly down to a simple thing...like if the person in question has a name with an ü or ú or any strange kind of thingy attached to the letters.

-------------
“The Guide says there is an art to flying or rather a knack. The knack lies in learning how to throw yourself at the ground and miss.”

- Douglas Adams


Posted By: Quinino
Date Posted: December 28 2016 at 06:02
Is it just me or the Canterbury thread is locked for good ?

I wanted to post there the following announcement dated 22-Nov-2016:

"To visitors and followers of Calyx – The Canterbury Website. The website has been down since yesterday as a result of my Internet provider of 18 years (SFR, formerly Club-Internet) deciding to unilaterally suspend all users’ personal pages with no explanation, excuse or compensation. An announcement to this effect was made some months ago, to widespread disbelief, and I assumed this was a blunder or joke on their part. Unfortunately, this decision is now in effect, and Calyx has been taken down. Needless to say, I will cancel my subscription and change providers as soon as possible, and the website will be back online. Sorry for the inconvience."


Posted By: bl6464
Date Posted: January 02 2017 at 15:04
Happy New Year,

Have reported in several places with no response. Hope this is the right one.
Kyros is clasiffied as Crossvover Prog, when it is much closer to Neo-Prog. The right classification is very important to guide the community and rate properly on the right category.

Rgds, Ben


Posted By: Quinino
Date Posted: January 02 2017 at 15:45
^ Ben, you are a bit lost, aren't you ?

We all have our opinions, and you are surely entitled (and welcomed) to defend your own on the forum.

But if you have such a strong feeling about this issue, why don't you contact Rdtprog (the author of the band's bio) directly and present your case with some good arguments.

Happy New Year to you, too Thumbs Up


Posted By: lazland
Date Posted: January 02 2017 at 16:14
Originally posted by bl6464 bl6464 wrote:

Happy New Year,

Have reported in several places with no response. Hope this is the right one.
Kyros is clasiffied as Crossvover Prog, when it is much closer to Neo-Prog. The right classification is very important to guide the community and rate properly on the right category.

Rgds, Ben


Ben. What Jose could also have added, but didn't because he is far too nice and polite, is that it really doesn't matter. It really, really, really, doesn't matter in the overall scheme of life, the universe, and everything. 99.999998877% of the world really don't give a f**k. The remaining 0.000002233% who do really need to go out a wee bit more and grab a life, and/or nookie. Either will do.

Sorry, but that is about the sum of it.

-------------
In Lazland, life is transient. Prog is permanent.


Posted By: tszirmay
Date Posted: January 02 2017 at 16:35
Originally posted by lazland lazland wrote:

Originally posted by bl6464 bl6464 wrote:

Happy New Year,

Have reported in several places with no response. Hope this is the right one.
Kyros is clasiffied as Crossvover Prog, when it is much closer to Neo-Prog. The right classification is very important to guide the community and rate properly on the right category.

Rgds, Ben


Ben. What Jose could also have added, but didn't because he is far too nice and polite, is that it really doesn't matter. It really, really, really, doesn't matter in the overall scheme of life, the universe, and everything. 99.999998877% of the world really don't give a f**k. The remaining 0.000002233% who do really need to go out a wee bit more and grab a life, and/or nookie. Either will do.

Sorry, but that is about the sum of it.

YUP, labeling is the bane of our existence! Embarrassed


-------------
I never post anything anywhere without doing more than basic research, often in depth.


Posted By: Logan
Date Posted: January 04 2017 at 12:03
Nomenclature is the bane of the archivist.

I cant even find Kyros in the database. Now I did as it's not under K but under S as it is here as http://www.progarchives.com/artist.asp?id=8702" rel="nofollow - Synaesthesia / Kyros since the band changed its name. Maybe the first album is more on the Crossover vein and the second more Neo_prog, I don't know. Both the Crossover team and Neo_prog team would have to agree to the change and there is a big back-log so I wouldn't expect a re-evaluation any time soon. I think some people don't quite realize that this is voluntary work and evaluations can be very time consuming. I'm sure they had their reasons for agreeing to add it to Crossover in the first place (sometimes we do it for expediency, and think it can always be moved later, often when there's new material if it seems important and there is a big push for it from the membership with plenty of arguments and some gnashing of teeth sometimes).

By the way, this band was added before the name change and on the merits of the album Synaesthesia only. I was going to mention it to the teams directly, but they have their plates full and maybe might be best to wait to see if there is another album in the next couple of years to re-make the case. I do see that rateyourmusic labels Synaesthesia as Neo-Prog.

-------------
The first step on the road to wisdom is the recognition of one's own ignorance.


Posted By: Nogbad_The_Bad
Date Posted: January 04 2017 at 13:44
Originally posted by Quinino Quinino wrote:

Is it just me or the Canterbury thread is locked for good ?

I wanted to post there the following announcement dated 22-Nov-2016:

"To visitors and followers of Calyx – The Canterbury Website. The website has been down since yesterday as a result of my Internet provider of 18 years (SFR, formerly Club-Internet) deciding to unilaterally suspend all users’ personal pages with no explanation, excuse or compensation. An announcement to this effect was made some months ago, to widespread disbelief, and I assumed this was a blunder or joke on their part. Unfortunately, this decision is now in effect, and Calyx has been taken down. Needless to say, I will cancel my subscription and change providers as soon as possible, and the website will be back online. Sorry for the inconvience."

Aymeric confirmed last week that he's still working on getting the site back up soon but it was tougher to do than expected and wasn't helped by the holidays. 


-------------
Ian






Posted By: Nogbad_The_Bad
Date Posted: January 19 2017 at 04:49
Calyx is back up

http://www.calyx-canterbury.fr/" rel="nofollow - http://www.calyx-canterbury.fr/




-------------
Ian






Posted By: Quinino
Date Posted: January 19 2017 at 05:19
^ Good news, thks mate


Posted By: Quinino
Date Posted: March 02 2017 at 15:48
The Admin page is behaving really bad, today - I can't get to make it work properly
Please confirm if it's happening with you too, or else I'll have to check my browser (never happened before, but...)
Thks guys


Posted By: DamoXt7942
Date Posted: March 02 2017 at 16:01
^ Recently all PA page including Admin Panel, Main Page, or something ... have behaved badly. Not sure what's happening around [email protected] though ... Unhappy

-------------
http://www.facebook.com/damoxt7942" rel="nofollow">


Posted By: Man With Hat
Date Posted: March 02 2017 at 16:23
^ yes...I've had a hell of a time reaching various album pages this past week.

-------------
Dig me...But don't...Bury me
I'm running still, I shall until, one day, I hope that I'll arrive
Warning: Listening to jazz excessively can cause a laxative effect.


Posted By: Quinino
Date Posted: March 02 2017 at 16:35
Thanks, guys - at least now I don't feel alone in my misery Unhappy


Posted By: Tapfret
Date Posted: March 02 2017 at 17:22
Off and on problems with album database and collab individual pages have been inaccessible for 2 days now. Thought it was just my issues with rural 4g, but trace route says it's all host side.

-------------
https://www.last.fm/user/Tapfret" rel="nofollow">
https://bandcamp.com/tapfret" rel="nofollow - Bandcamp


Posted By: Quinino
Date Posted: March 03 2017 at 15:44
Forgive my ignorance: what's the policy here? - admins contact [email protected] and report the problem, that's it?


Posted By: Tapfret
Date Posted: March 03 2017 at 19:18
I just figured there was some all-seeing master of internet prog that knows when issues arise or when there is upheaval among its subjects. The Prognipotent one? The Progniscient?

Seriously though, someone must be on it since the issue seems to be resolved as of this morning (PST). Not sure about the advanced features for admins, but database access seems to load clean right now. 

But it is a good question. Can't imagine max wants 47 emails when trouble is afoot....or left unaware.


-------------
https://www.last.fm/user/Tapfret" rel="nofollow">
https://bandcamp.com/tapfret" rel="nofollow - Bandcamp


Posted By: Quinino
Date Posted: March 07 2017 at 11:26
http://www.progarchives.com/album.asp?id=53438" rel="nofollow - http://www.progarchives.com/album.asp?id=53438

I updated this cover but it didn't upload correctly (or whatever, I tried several times always unsuccessfully) and now the page is blank with no picture ????
Could one of you folks please try, maybe will work with different user (not the first time!)




Posted By: Tuzvihar
Date Posted: March 07 2017 at 12:20
^ I tried several times but to no avail unfortunately. Meanwhile, I sent a message to Max on FB. That usually prompted him to react.


-------------


Posted By: Tapfret
Date Posted: March 07 2017 at 12:22
Apparently I only have "New Album" photo submission access. No link on "Edit Album Info" screen to update photo. Unless there is a separate link that I am not seeing on the album page. 





-------------
https://www.last.fm/user/Tapfret" rel="nofollow">
https://bandcamp.com/tapfret" rel="nofollow - Bandcamp


Posted By: Logan
Date Posted: March 07 2017 at 12:35
I tried several times too, and it's not taking even though I got a message that the CD cover was updated. I'm having access issues, and some strange things have been happening.

-------------
The first step on the road to wisdom is the recognition of one's own ignorance.


Posted By: Tuzvihar
Date Posted: March 07 2017 at 14:05
Ok pals, Max responded to me and it seems he fixed the issue. The Admin Section seems to be working fine now. Please, report here if any more problems appear and I will forward them to Max.


-------------


Posted By: Quinino
Date Posted: March 07 2017 at 15:54
Yes, the admin panel is behaving less crazy, although not completely normal - but the said album picture is again blank... Cry


Posted By: DamoXt7942
Date Posted: March 07 2017 at 16:07
Looks like I could upload. Let's check ... Smile

-------------
http://www.facebook.com/damoxt7942" rel="nofollow">


Posted By: Tuzvihar
Date Posted: March 07 2017 at 22:19
Originally posted by Quinino Quinino wrote:

Yes, the admin panel is behaving less crazy, although not completely normal - but the said album picture is again blank... Cry


I can see the cover.


-------------


Posted By: Quinino
Date Posted: March 08 2017 at 06:27
Now I can too, maybe K had something to do with it .
And what about the Admin panel,  is it working alright for you?


Posted By: Tuzvihar
Date Posted: March 08 2017 at 12:30
^ I have no problem to log in to the admin section. Looks fine.


-------------


Posted By: Quinino
Date Posted: March 08 2017 at 14:47
^ Today, for me at last, is (more or less) back to normal, yes !


Posted By: siLLy puPPy
Date Posted: March 31 2017 at 22:00
I've had problems with this site for quite a while especially in the forum where sometimes it takes up to 20 times to refresh for a posting to actually work.

Here's a new one that is final the irksome straw that makes the puppy growl

When i'm adding an album while i'm typing it randomly unhighlights and won't let me type until i click on my mouse. This is the craziest thing i've ever experienced on here. It doesn't sound like a big deal but it's quite so when it happens every few letters! Anyone else here have this happen?


-------------

https://rateyourmusic.com/~siLLy_puPPy


Posted By: micky
Date Posted: April 01 2017 at 05:31
Originally posted by siLLy puPPy siLLy puPPy wrote:


When i'm adding an album while i'm typing it randomly unhighlights and won't let me type until i click on my mouse. This is the craziest thing i've ever experienced on here. It doesn't sound like a big deal but it's quite so when it happens every few letters! Anyone else here have this happen?


thank god no... though I suppose I've f**ked up and clued in the evil intelligence behind this crusade of forum terror that I'm a good target..

for if I had to do that.. with my temper....   I'd likely toss my laptop out the window and balcony to the street below...


Posted By: npjnpj
Date Posted: April 08 2017 at 09:57
Don't know if this message is going to make it, but I've had enough, because it's been going on for too long now, and now I find myself unable to post in the US politics thread at all any more.

I've just had to hurdle 4 captchas for 1 preview and 1 post, 2 of which were evaluated as incorrect although they weren't. I know what the front of a shop looks like, thank you very much, I'm even fairly certain what a traffic sign looks like. After completing the last capture correctly, I was given the all-clear, only to be told directly afterwards that I didn't have permission to post in that thread.

I just haven't got the patience for this any more, I'll look in again in a few month's time, but until then, no thanks.

Hold your breaths, everyone, I'm going to click on Post Reply now.

Edit: well, wadaya know!


Posted By: Guillermo
Date Posted: April 16 2017 at 07:21
Originally posted by npjnpj npjnpj wrote:

Don't know if this message is going to make it, but I've had enough, because it's been going on for too long now, and now I find myself unable to post in the US politics thread at all any more.

I've just had to hurdle 4 captchas for 1 preview and 1 post, 2 of which were evaluated as incorrect although they weren't. I know what the front of a shop looks like, thank you very much, I'm even fairly certain what a traffic sign looks like. After completing the last capture correctly, I was given the all-clear, only to be told directly afterwards that I didn't have permission to post in that thread.

I just haven't got the patience for this any more, I'll look in again in a few month's time, but until then, no thanks.

Hold your breaths, everyone, I'm going to click on Post Reply now.

Edit: well, wadaya know!

The same problem to me yesterday but in another thread.


-------------
Avatar: Photo of Solar Eclipse, Mexico City, July 1991. A great experience to see. Maybe once in a lifetime.


Posted By: Guillermo
Date Posted: April 16 2017 at 07:22
In http://www.progarchives.com/forum/forum_posts.asp?TID=110077 I couldn't post a commentary.

-------------
Avatar: Photo of Solar Eclipse, Mexico City, July 1991. A great experience to see. Maybe once in a lifetime.


Posted By: Tom Ozric
Date Posted: April 16 2017 at 14:00
I got a sh*tty Captcha on a two line response on the vinyl thread. Seems a random thing that shows up if you spend a few minutes on a response....?


Posted By: Vompatti
Date Posted: April 16 2017 at 14:46
The captcha is because of Cloudflare, right? Has Max ever mentioned what PA supposedly needs them for?

-------------
http://nervoushorse.com/" rel="nofollow">


Posted By: Atavachron
Date Posted: April 16 2017 at 14:55
^ The timing seemed to coincide with those weird global attacks a few weeks ago.  Maybe it was a wise move.



-------------
"Too often we enjoy the comfort of opinion without the discomfort of thought."   -- John F. Kennedy


Posted By: Vompatti
Date Posted: April 16 2017 at 15:07
^ I completely missed that k Embarrassed

-------------
http://nervoushorse.com/" rel="nofollow">


Posted By: micky
Date Posted: April 16 2017 at 15:26
Originally posted by npjnpj npjnpj wrote:

Don't know if this message is going to make it, but I've had enough, because it's been going on for too long now, and now I find myself unable to post in the US politics thread at all any more.




perhaps that is best right now LOL You don't need to post.. just read to see what is going on here. We are a very divided, angry, and hyper partisan country now.  The right has been there for years... the left finally caught up and is likely to return it with interest.


Posted By: Vompatti
Date Posted: April 16 2017 at 15:40
Was it a DDoS or what? I can't imagine what kind of a l33t h4x0r would choose to attack a prog database/forum.

-------------
http://nervoushorse.com/" rel="nofollow">


Posted By: aglasshouse
Date Posted: April 16 2017 at 16:36
It seems both MMA and PA are slowly dissolving under the weight of bugs. ¯\_(ツ)_/¯

-------------
http://fryingpanmedia.com


Posted By: micky
Date Posted: April 16 2017 at 16:38
I had meant to ask if [email protected]'s other cash making enterprises were experiencing this as well.... the jazz site lucky enough to be escaping this reign of evil A.I. terror?


Posted By: Easy Money
Date Posted: April 16 2017 at 19:36
No problems at the jazz site so far.


Posted By: siLLy puPPy
Date Posted: May 17 2017 at 16:22
Here's a new one. Well it's happened before but i don't recall reporting it. For some mystifying reason when i go to a band page or an album page for that matter, some unseen forces want to take me directly to the Amazon shopping part of the page. It all just happens spontaneously and when i scroll up or down it takes me back. It doesn't always happen but it is quite persistent today.

OMG!! Have robots taken over?!!!!!! We need better robot control here. I'm so scared i could pee all over myself


-------------

https://rateyourmusic.com/~siLLy_puPPy


Posted By: Finnforest
Date Posted: May 17 2017 at 17:07
^
Yep, same here.  Ads on certain pages "pull" you from what you want to look at, to the ad.  Unreal. 

(By the way, Puppy, your ELO review was really good)


Posted By: siLLy puPPy
Date Posted: May 17 2017 at 17:32
Thanks! My tail wags :)

This Walk Cycle Wednesday, you get to decide if this tail belongs to a horse or a dog.  I drew the animation as a wagging line first, then once the motion looked right, I drew the tail over it.


-------------

https://rateyourmusic.com/~siLLy_puPPy


Posted By: siLLy puPPy
Date Posted: May 17 2017 at 19:35
Now the site is wiggin' out totally. On the homepage it insists on going to a certain part of the page and sometimes it can't decide and pings back and forth between two spots. It's the weirdest thing i've ever seen on here!

-------------

https://rateyourmusic.com/~siLLy_puPPy


Posted By: Quinino
Date Posted: June 26 2017 at 04:33
Is it just me - please confirm ?

Since late yesterday can't get to login on the main site or admin page with a message about VBScript error
(No problem on the forum)


Posted By: Aussie-Byrd-Brother
Date Posted: June 26 2017 at 04:36
Literally was just about to post the same thing, Quinino!

Both the main site page and the exclusive `Super Secret Sex Dungeon Lined With Hookers and Drugs' Admin only section!

Shhhh, it's a secret...


Posted By: Quinino
Date Posted: June 26 2017 at 04:37
^ No longer, you big mouth ! LOL


Posted By: Quinino
Date Posted: September 05 2017 at 11:59
For the past 2 days I've experienced so little captchas, virtually none today, that I'm starting to think something has changed (by [email protected], possibly) - or is it just me?
Any thoughts ?


Posted By: Man With Hat
Date Posted: September 05 2017 at 12:40
^ still happens for me when I post pictures and emoticons. (probably the same with link as well, but I haven't tried that one in awhile) 

-------------
Dig me...But don't...Bury me
I'm running still, I shall until, one day, I hope that I'll arrive
Warning: Listening to jazz excessively can cause a laxative effect.


Posted By: Man With Hat
Date Posted: September 06 2017 at 10:56
still getting it today too 

-------------
Dig me...But don't...Bury me
I'm running still, I shall until, one day, I hope that I'll arrive
Warning: Listening to jazz excessively can cause a laxative effect.


Posted By: Quinino
Date Posted: September 06 2017 at 11:20
I'm getting too, but so few when compared with a few weeks back ...!!?


Posted By: Tapfret
Date Posted: September 06 2017 at 17:22
9/4 was one of the worst reCaptcha days in many weeks for me. Nothing since. 
That being said, the entire internet is sailing along better today than it has in weeks.


-------------
https://www.last.fm/user/Tapfret" rel="nofollow">
https://bandcamp.com/tapfret" rel="nofollow - Bandcamp


Posted By: Tom Ozric
Date Posted: September 07 2017 at 10:03
I've been craptcha'd more times in the last few days than the last few months. This thing is f**king this site over. Why can't it just f**k off and die. Go infiltrate another site. What good is it doing anyway ?? It does a great job pissing me off


Posted By: siLLy puPPy
Date Posted: September 07 2017 at 11:01
Just for a personally update about this site. I used to have all these problems as well. Once i updated my operation system for my Mac all of these problems went away. I do get the occassional "Are you a robot?" box checking action but other than that this site has been relatively problem free. I highly recommend keeping totally current on software updates and the like. Of course this is only my experience. A room of one is a lonely one indeed on a chat forum so i hope you all can weather this storm

-------------

https://rateyourmusic.com/~siLLy_puPPy


Posted By: Guldbamsen
Date Posted: September 10 2017 at 03:09
Testing.

Nope.

-------------
“The Guide says there is an art to flying or rather a knack. The knack lies in learning how to throw yourself at the ground and miss.”

- Douglas Adams


Posted By: Sean Trane
Date Posted: September 10 2017 at 03:25
Originally posted by Tom Ozric Tom Ozric wrote:

I've been craptcha'd more times in the last few days than the last few months. This thing is f**king this site over. Why can't it just f**k off and die. Go infiltrate another site. What good is it doing anyway ?? It does a great job pissing me off

Craptcha systematically denies me access to my first post of the day on any subject (Collab zone incl), but afterwards, it's often absent, whether I post YT or emoticons

I must say that the frigging thing is certainly testing my love for this place. AngryOuch





Posted By: Tom Ozric
Date Posted: September 10 2017 at 05:17
^ Sometimes it's 3 times in a row lately. Then I don't bother. It really kills the enthusiasm.
I miss Catcher10 - Jose. Looks like CAPCHA has claimed another victim.......


Posted By: Quinino
Date Posted: October 06 2017 at 04:40
Hi [email protected]

Could you please re-analyse the script on the bands Bio section ?
When the Bio  exceeds one page of text, the code for the link "Read more" at the bottom somehow "collides" with any hyperlink we may embed in the text itself, scrambling all the page.
This only happens on certain circumstances which, at least partially, I have detected and may pass on to you with examples, if needed.

Thanks and cheers


Posted By: Aussie-Byrd-Brother
Date Posted: November 01 2017 at 23:32
Guys, I've just been contacted by a band pointing out that they'd had a member from the Archives - Melinbone - let them know that they'd posted a review for their latest album, but the review is nowhere to be found on the site. Which has reminded me of something I meant to bring up a few weeks ago....

Over the last few weeks, I've encountered several instances where a post of a review will show up on the Facebook page of the site, but when you go to the main page of the site, the review is nowhere to be seen.

Has anyone else noticed this?


Posted By: Rivertree
Date Posted: November 02 2017 at 05:31
Originally posted by Aussie-Byrd-Brother Aussie-Byrd-Brother wrote:


Over the last few weeks, I've encountered several instances where a post of a review will show up on the Facebook page of the site, but when you go to the main page of the site, the review is nowhere to be seen.

Has anyone else noticed this?


I only know one situation it will happen in this way ...
the review won't appear on the main page when you have assigned a rating beforehand and then add the text later



-------------
https://www.mixcloud.com/uwe-zickel/uploads/?order=latest" rel="nofollow">


Posted By: siLLy puPPy
Date Posted: November 18 2017 at 22:30
On the Midnight Mumps album page by Gryphon, it looks like Easy Livin inserted an italic command somewhere but forgot to close it rendering all following text to be in italics. Not sure if this is a major problem but i hate reading entire reviews in italics.

http://www.progarchives.com/album.asp?id=478


-------------

https://rateyourmusic.com/~siLLy_puPPy


Posted By: Atavachron
Date Posted: November 18 2017 at 23:18
Originally posted by siLLy puPPy siLLy puPPy wrote:

On the Midnight Mumps album page by Gryphon, it looks like Easy Livin inserted an italic command somewhere but forgot to close it rendering all following text to be in italics. Not sure if this is a major problem but i hate reading entire reviews in italics.
http://www.progarchives.com/album.asp?id=478" rel="nofollow - http://www.progarchives.com/album.asp?id=478

Good catch, Admin should be able to fix ~



-------------
"Too often we enjoy the comfort of opinion without the discomfort of thought."   -- John F. Kennedy


Posted By: Guests
Date Posted: November 19 2017 at 03:52
^Fixed, thanks for spotting it.


Posted By: Quinino
Date Posted: November 24 2017 at 07:36
For the last hour or so I'm having difficulty in simply accessing album pages in the DB (which returns an error page with a long SQL message) - could anyone  please confirm if it's global and not just me ?


Posted By: Meltdowner
Date Posted: November 24 2017 at 07:48
I can't access any artist or album page either.


Posted By: Guldbamsen
Date Posted: November 24 2017 at 08:14
Yep Jose. It's the same here:

Microsoft SQL Server Native Client 11.0 error '80040e14'

Could not allocate space for object 'dbo.TVisitedPages' in database 'qpauqxsp_macpa' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.

/album.asp, line 14



-------------
“The Guide says there is an art to flying or rather a knack. The knack lies in learning how to throw yourself at the ground and miss.”

- Douglas Adams


Posted By: Quinino
Date Posted: November 24 2017 at 10:11
Well, guys, seems something broke in the server and it's taking a while to mend (if anytime soon...that's my fear...) - post here if you have any news, thanks


Posted By: yam yam
Date Posted: November 24 2017 at 12:00
Still broken at 19:00 GMT - no artist or album page accessible, with the same error message returned. It's around five hours since this first started now.


Posted By: dr wu23
Date Posted: November 24 2017 at 14:02
Microsoft SQL Server Native Client 11.0 error '80040e14'

Could not allocate space for object 'dbo.TVisitedPages'.'IX_TVisitedPages' in database 'qpauqxsp_macpa' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.

/artist.asp, line 13



-------------
One does nothing yet nothing is left undone.
Haquin


Posted By: rdtprog
Date Posted: November 24 2017 at 14:42
Microsoft SQL Server Native Client 11.0 error '80040e14'

Could not allocate space for object 'dbo.TVisitedPages'.'IX_TVisitedPages' in database 'qpauqxsp_macpa' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.

/artist.asp, line 13



-------------
Music is the refuge of souls ulcerated by happiness.

Emile M. Cioran









Posted By: awaken77
Date Posted: January 04 2018 at 08:33
looks like this site is infected by virus

-randomly when I open any topic, browser asks me to download and run some executable .SVF extension (which looks like a virus)

-when I post something and didnt finish, I randomly redirected to captcha page, and my post disappears

-in new post , there is unprintable sign ''




Posted By: Quinino
Date Posted: January 04 2018 at 09:07
Be careful: If no one has the same symptoms (I don't), then I would say the virus might be instead in your PC.


Posted By: Quinino
Date Posted: January 07 2018 at 09:14
Not a huge problem but anyhow deserving my time Geek

Have you guys noticed that when we upload albums covers with a more reduced dimension (even if approximate to the size they are actually posted on the page) they get distorted and ugly ?
So my advise would be: please choose bigger images - they will get eventually redimensioned while uploaded - for a better esthetic final result.


Posted By: Quinino
Date Posted: January 14 2018 at 13:26
For the last couple of days I keep receiving the following error message when accessing album's pages on the DB

"Microsoft SQL Server Native Client 11.0 error '80004005'

Transaction (Process ID 600) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction.

/artist.asp, line 13 "


Is it only me ?
 I wonder if any OS update (or other change on my PC I'm not aware of) is responsible - or else was it some modification on the site ...
Any clarification would be useful, thanks for your answers.



Posted By: Quinino
Date Posted: January 15 2018 at 07:34
^ Nobody cared to answer but I have news for you - today on another PC I received the same error message so (un)fortunately it seems like a DB problem, not from my home system (true?).
Can anyone confirm this ?


Posted By: Vompatti
Date Posted: January 15 2018 at 07:52
^ Yes, I've gotten similar errors.

-------------
http://nervoushorse.com/" rel="nofollow">



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.01 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk