Print Page | Close Window

Unable to send PM

Printed From: Progarchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.progarchives.com/forum/forum_posts.asp?TID=114914
Printed Date: May 21 2022 at 13:00
Software Version: Web Wiz Forums 11.01 - http://www.webwizforums.com


Topic: Unable to send PM
Posted By: Windhawk
Subject: Unable to send PM
Date Posted: July 13 2018 at 09:34
No matter what I do, today I get this error message when trying to reply to one of my PMs:

"Only members with sufficient permission can access this page."


I've tried logging in and out, didn't help. 


-------------
Websites I work with:

http://www.progressor.net
http://www.houseofprog.com

My profile on Mixcloud:
https://www.mixcloud.com/haukevind/



Replies:
Posted By: Logan
Date Posted: July 13 2018 at 10:08
Have you tried clearing your cache? Also might try using a different browser or device if you haven't already.

-------------
"That which can be asserted without evidence, can be dismissed without evidence" (Hitchens) and those who dismiss things too easily can be easily dismissed (Logan).


Posted By: BaldJean
Date Posted: July 13 2018 at 10:38
it's the f***ing Captcha again. mark your message and use Ctrl C for copying, then try again. lately you sometimes have to try 3 or 4 times


-------------


A shot of me as High Priestess of Gaia during our fall festival. Ceterum censeo principiis obsta


Posted By: Man With Hat
Date Posted: July 13 2018 at 13:17
^ yeah. I had this problem awhile ago. I literally tried to send a PM three dozen times and was rejected each time. I don't think I've tried to send another one since. 

-------------
Dig me...But don't...Bury me
I'm running still, I shall until, one day, I hope that I'll arrive
Warning: Listening to jazz excessively can cause a laxative effect.


Posted By: DamoXt7942
Date Posted: July 13 2018 at 17:26
Sometimes this annoying issue happens upon me but today I have no prob ...

-------------
http://www.facebook.com/damoxt7942" rel="nofollow">



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.01 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk