Print Page | Close Window

I can't sent review

Printed From: Progarchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.progarchives.com/forum/forum_posts.asp?TID=124714
Printed Date: December 08 2021 at 21:16
Software Version: Web Wiz Forums 11.01 - http://www.webwizforums.com


Topic: I can't sent review
Posted By: alfred1983
Subject: I can't sent review
Date Posted: November 28 2020 at 01:22
Hi! I have the following problem. After I first registered on the progarchives.com the first thing I did from time to time was to put ratings on albums that I am familiar with. I didn't write reviews because I wasn't fully familiar with the site's rules. Two months later, I decided to write a review for an album that I had already rated, but the site won't let me do it. A message appears that the review has already been published and indicates the date when I first rated it.



Replies:
Posted By: Rivertree
Date Posted: November 28 2020 at 03:27
Originally posted by alfred1983 alfred1983 wrote:

Hi! I have the following problem. After I first registered on the progarchives.com the first thing I did from time to time was to put ratings on albums that I am familiar with. I didn't write reviews because I wasn't fully familiar with the site's rules. Two months later, I decided to write a review for an album that I had already rated, but the site won't let me do it. A message appears that the review has already been published and indicates the date when I first rated it.


that's the reason, you cannot rate/review the same album twice
  • go to the LOG IN region (button on the main page above)
  • sign in, if not already done
  • click the 'Edit your old reviews & ratings' option
  • chose the album and now you can add a proper review text



-------------
https://www.mixcloud.com/uwe-zickel/uploads/?order=latest" rel="nofollow">


Posted By: alfred1983
Date Posted: November 28 2020 at 05:09
Thank you! But the problem it turned out to be in the browser.


Posted By: Rivertree
Date Posted: November 28 2020 at 06:41
is the message looking like this?




-------------
https://www.mixcloud.com/uwe-zickel/uploads/?order=latest" rel="nofollow">


Posted By: alfred1983
Date Posted: November 28 2020 at 09:50
Yes it is.


Posted By: Rivertree
Date Posted: November 28 2020 at 14:22
Okay, then you should exactly follow that advice ...




-------------
https://www.mixcloud.com/uwe-zickel/uploads/?order=latest" rel="nofollow">


Posted By: DamoXt7942
Date Posted: November 28 2020 at 17:19
Let me know what album you're trying to review. Thanks.

-------------
http://www.facebook.com/damoxt7942" rel="nofollow">


Posted By: alfred1983
Date Posted: November 29 2020 at 03:49
Mister Robot "Fables for robots". As a result, I sent the review, but I had to use something else's computer to do this. And in both cases I used Google Chrome.


Posted By: Rivertree
Date Posted: November 29 2020 at 04:03
Originally posted by alfred1983 alfred1983 wrote:

Mister Robot "Fables for robots". As a result, I sent the review, but I had to use something else's computer to do this. And in both cases I used Google Chrome.


excellent, in that case it may be a cache or cookie issue in the used browser



-------------
https://www.mixcloud.com/uwe-zickel/uploads/?order=latest" rel="nofollow">



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.01 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk