Print Page | Close Window

Can't change password

Printed From: Progarchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.progarchives.com/forum/forum_posts.asp?TID=124829
Printed Date: May 24 2022 at 00:43
Software Version: Web Wiz Forums 11.01 - http://www.webwizforums.com


Topic: Can't change password
Posted By: CPicard
Subject: Can't change password
Date Posted: December 11 2020 at 13:06
For some reason, I can't change my password.



Replies:
Posted By: Logan
Date Posted: December 11 2020 at 13:10
I could try changing it for you if you like, but then I would need to PM you first with the new password.

-------------
"That which can be asserted without evidence, can be dismissed without evidence" (Hitchens) and those who dismiss things too easily can be easily dismissed (Logan).


Posted By: kenethlevine
Date Posted: January 24 2021 at 08:27
I am trying to add a new artist and cannot log in to the admin site anymore.  It says incorrect password.  I noticed when I try to log into the forum I get the same message.  I don't even see where to change password.  help!


Posted By: lazland
Date Posted: January 24 2021 at 08:29
Originally posted by kenethlevine kenethlevine wrote:

I am trying to add a new artist and cannot log in to the admin site anymore.  It says incorrect password.  I noticed when I try to log into the forum I get the same message.  I don't even see where to change password.  help!

Ken, I am getting kicked out of the forum for the old chestnut “insufficient permissions” on a very regular basis now, and have to copy each and every post I make before coming off the site, re-entering, and pasting the post.



-------------
Enhance your life. Get down to www.lazland.org


Posted By: kenethlevine
Date Posted: January 24 2021 at 08:32
Thanks Steve
ok so maybe something is going on.  I did manage to log out and log on to the forum but I am wondering if the admin login url changed, because when I choose that address google is showing "old admin site"


Posted By: Tapfret
Date Posted: January 24 2021 at 09:00
Originally posted by kenethlevine kenethlevine wrote:

Thanks Steve
ok so maybe something is going on.  I did manage to log out and log on to the forum but I am wondering if the admin login url changed, because when I choose that address google is showing "old admin site"


That's what the page title has always called it for me. I'm not having any authentication issues at the moment. Let us know if it continues.

-------------
https://www.last.fm/user/Tapfret" rel="nofollow">
https://bandcamp.com/tapfret" rel="nofollow - Bandcamp


Posted By: kenethlevine
Date Posted: January 24 2021 at 15:19
still happening.  I can log into the forums but if I want to post a review, add an album, or, via admin section, add an artist, I get

Member password incorrect

My understanding is the password is the same for the forum as for the site/admin but that isn't the case for me at the moment


Posted By: Tapfret
Date Posted: January 24 2021 at 15:48
Yes, they should be the same.

Try changing your password on the forum and see if it carries over to the main and admin sites.

-------------
https://www.last.fm/user/Tapfret" rel="nofollow">
https://bandcamp.com/tapfret" rel="nofollow - Bandcamp


Posted By: Logan
Date Posted: January 24 2021 at 15:50
If you can log-in to the forum, you should be able to change your password in the Member Control Panel under Registration Details at the forum (hopefully the email address you used before is the same). Since it is now working for the forum, I wonder if you have tried clearing your browser cache and maybe trying to see if you can log-in using different web browsers.

I can temporarily change your password for you, but I'd have to send you the password before changing it and I don't know if that will solve the issue.

-------------
"That which can be asserted without evidence, can be dismissed without evidence" (Hitchens) and those who dismiss things too easily can be easily dismissed (Logan).


Posted By: kenethlevine
Date Posted: January 24 2021 at 17:06
I changed the password in the forum successfully but still can't log into admin or to do reviews, saying member password invalid.  So all I succeeded in doing is further verifying that it won't accept my forum password on the main or admin sites.  I tried this on two different computers as well as on internet explorer.  Something got out of synch somehow.


Posted By: kenethlevine
Date Posted: January 24 2021 at 17:10
OK I figured it out!  It doesn't like special characters in the password - it accepts them in the forum but not in the main or admin site.  I think I must have changed it in the last few weeks and forgotten, and maybe because I was logged into the site it wasn't affecting me.


Posted By: Logan
Date Posted: January 24 2021 at 17:18
Well that makes sense. It definitely does not like special characters. That has presented problems for quite a few with their usernames (the forum is okay with it, which runs on its own service, but not elsewhere).

-------------
"That which can be asserted without evidence, can be dismissed without evidence" (Hitchens) and those who dismiss things too easily can be easily dismissed (Logan).


Posted By: kenethlevine
Date Posted: January 24 2021 at 17:20
well thanks guys for talking me through it Tongue



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.01 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk