Print Page | Close Window

Unable to post

Printed From: Progarchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.progarchives.com/forum/forum_posts.asp?TID=126015
Printed Date: December 04 2021 at 19:54
Software Version: Web Wiz Forums 11.01 - http://www.webwizforums.com


Topic: Unable to post
Posted By: bucka001
Subject: Unable to post
Date Posted: April 10 2021 at 10:50
Hi, I was trying to post a video in the 'Prog Bands, Artists, and Genres Appreciation' thread. I was signed in and I've been a member for years, and got this message (below). Have the rules changed or is this just a glitch? Thanks.



-------------
jc



Replies:
Posted By: chopper
Date Posted: April 10 2021 at 10:52
What's the message?

I believe there are some issues with posting videos and there is a thread about it somewhere.


Posted By: bucka001
Date Posted: April 10 2021 at 10:53

Sorry, here's the message I got...






-------------
jc


Posted By: Cristi
Date Posted: April 10 2021 at 11:00
Originally posted by bucka001 bucka001 wrote:


Sorry, here's the message I got...





I get this sometimes but what I wrote still gets posted.
I also get a message that says spamming not permitted LOL, but the message still gets posted. I don't know, a glitch maybe. Check again whether what you wrote got posted or not. 


Posted By: Logan
Date Posted: April 10 2021 at 11:05
This forum and site has issues.  It's an error that I have experienced very many times and can be very frustrating.  I suggest clearing your cookies,  and maybe trying a different browser. Sometimes I find that quoting another post, then editing it out, helps to get around it and I can then get my message posted.  I'm in the habit of copying my post most of the time in case of errors (though I can usually go back and retrieve my post if I forget), then I will log-out and try logging back in again.  And sometimes it has gone through for me despite the error message, but usually not.

-------------
The first step on the road to wisdom is the recognition of one's own ignorance.


Posted By: Shadowyzard
Date Posted: April 10 2021 at 12:16
I've had "that" message, when it took quite some time between opening up the Full Reply Editor and pressing the Post Reply button, as far as I remember. Though, I'm not sure if it was related to it.

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.01 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk