Print Page | Close Window

Accent Marks, Umlauts, etc

Printed From: Progarchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.progarchives.com/forum/forum_posts.asp?TID=81996
Printed Date: May 17 2022 at 15:57
Software Version: Web Wiz Forums 11.01 - http://www.webwizforums.com


Topic: Accent Marks, Umlauts, etc
Posted By: Anthony H.
Subject: Accent Marks, Umlauts, etc
Date Posted: October 15 2011 at 13:19
Any non-English punctuation marks are appearing as question marks on PA. Here's an example:



(^That's a screencap)

Is this happening to other people? Or just me?




-------------



Replies:
Posted By: NotAProghead
Date Posted: October 15 2011 at 13:52
It happens here and there: 
http://www.progarchives.com/forum/forum_posts.asp?TID=75568&KW=" rel="nofollow - http://www.progarchives.com/forum/forum_posts.asp?TID=75568&KW= , 
- diactric letters can't be shown in comments to videos, 
- some symbols copied from MS Word to review text are shown incorrectly.


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: Anthony H.
Date Posted: October 15 2011 at 17:11
It's happening consistently for me.

-------------


Posted By: NotAProghead
Date Posted: October 15 2011 at 17:55
I'm afraid it's happening for all of us.

-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.01 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk