Print Page | Close Window

Can't Add Youtube video to Band profile

Printed From: Progarchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Discription: Help us improve the site from a tech standpoint
URL: http://www.progarchives.com/forum/forum_posts.asp?TID=92818
Printed Date: August 20 2014 at 21:48
Software Version: Web Wiz Forums 9.69 - http://www.webwizforums.com


Topic: Can't Add Youtube video to Band profile
Posted By: jplanet
Subject: Can't Add Youtube video to Band profile
Date Posted: April 02 2013 at 00:21
I tried adding a new video to the Shadow Circus page - it appears that the search function is broken that allows you to select which video to add - it simply populates the same list of unrelated videos no matter what the search term is, and the link to Page 2 of these generic results leads to blank results...

-------------
http://www.shadowcircusmusic.com" rel="nofollow - ..::welcome to the shadow circus::..



Replies:
Posted By: AtomicCrimsonRush
Date Posted: April 02 2013 at 04:31
i will give it a go then... any video in particular?

-------------


Posted By: jplanet
Date Posted: April 02 2013 at 04:37
Originally posted by AtomicCrimsonRush

i will give it a go then... any video in particular?

Thanks, Scott, I appreciate your help!

Here is the link to the video:

https://www.youtube.com/watch?v=8sjS1w3p2OA" rel="nofollow - https://www.youtube.com/watch?v=8sjS1w3p2OA

ID is  https://www.youtube.com/watch?v=8sjS1w3p2OA" rel="nofollow - 8sjS1w3p2OA  in case that simplifies things...


-------------
http://www.shadowcircusmusic.com" rel="nofollow - ..::welcome to the shadow circus::..


Posted By: NotAProghead
Date Posted: April 02 2013 at 05:00
Search videos function does not work well, I saw it many times.

-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: Eetu Pellonpää
Date Posted: April 06 2013 at 00:29
Does it work at all? Tried for Third Ear Band and Fairport Convention, same general null result showing justin timberlakes for the default search, selfwritten queries returning nothing


-------------


Posted By: NotAProghead
Date Posted: April 06 2013 at 06:51
Works somehow.

-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: jplanet
Date Posted: April 10 2013 at 13:56
I tried tricking the form into adding this video by editing the video ID fields using Firebig. It successfully posted it! But the video doesn't work, so, alas, a failure:  http://www.progarchives.com/video.asp?id=5357" rel="nofollow - http://www.progarchives.com/video.asp?id=5357

Any chance of getting some help with this? Admins?


-------------
http://www.shadowcircusmusic.com" rel="nofollow - ..::welcome to the shadow circus::..


Posted By: NotAProghead
Date Posted: April 10 2013 at 16:00
Yes, please PM to admins. We can't change videos' IDs or delete videos.

I've found this video on YouTube:  http://www.youtube.com/watch?v=8sjS1w3p2OA" rel="nofollow - http://www.youtube.com/watch?v=8sjS1w3p2OA , but can't add it because the search function does not see it.


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: Finnforest
Date Posted: April 16 2013 at 18:57
The "Search and add videos" feature on the artists pages no longer works for me, either.  

-------------





Posted By: Eetu Pellonpää
Date Posted: April 17 2013 at 04:35
Can anybody with Chrome find correct films with the current search video tool?
I wonder if there is some change in Google & YouTube end causing the issue.

Not relevant to the issue itself, but if the current systems should not work anymore, I would propose building system where users could propose videos for adding, and admins would add those which are official - this proposition meaning to enhance both video quality and selecting official uploads, lessening the Sisyphus task of collabs currently cleaning videos from pages which were often dead allready on arrival. Enlargening the embeding capability to vimeo might be worthwhile investment also. Smile


-------------


Posted By: NotAProghead
Date Posted: April 17 2013 at 10:03
Originally posted by Eetu Pellonpää

I would propose building system where users could propose videos for adding, and admins would add those which are official - this proposition meaning to enhance both video quality and selecting official uploads, lessening the Sisyphus

I don't think Admins would be happy to get new badly paid job. Smile

And who can say what's official and what's not. Is selection from officially released DVD official? Is old TV footage never released on VHS/DVD unofficial?

No need to make things more complex than they are, let's better KISS (keep it simple and stoopid).


Obviously, Search videos tool needs to be fixed. Thath's all IMHO.


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: Eetu Pellonpää
Date Posted: April 18 2013 at 00:26
Originally posted by NotAProghead

Originally posted by Eetu Pellonpää

I would propose building system where users could propose videos for adding, and admins would add those which are official - this proposition meaning to enhance both video quality and selecting official uploads, lessening the Sisyphus

I don't think Admins would be happy to get new badly paid job. Smile

And who can say what's official and what's not. Is selection from officially released DVD official? Is old TV footage never released on VHS/DVD unofficial?

No need to make things more complex than they are, let's better KISS (keep it simple and stoopid).


Obviously, Search videos tool needs to be fixed. Thath's all IMHO.
 
I agree any unneccesary job sjould be avoided, but I would raise question, which causes more work, constant cleaning of dead videos or controlled uploading? Don't mean I know the exact answer to this.

You can see information about the YouTube posters in their profile, and often conclude is it official or not.
F.Ex. this Moody Blues video is uploaded by the Eagle Vision who published the Isle of Wight DVD: http://www.youtube.com/watch?v=QEWbmt0LrgQ" rel="nofollow - www.youtube.com/watch?v=QEWbmt0LrgQ


-------------


Posted By: NotAProghead
Date Posted: April 18 2013 at 01:03
^ There are lots of interesting archive videos (from old TV translations for example). Maybe they are not official, probably artists don't know these videos exist or don't have rights for the them etc, but nobody complains. Even more, clever artists use such videos when necessary.

Using only only official promos means to reject lots of valuable material.   


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: Eetu Pellonpää
Date Posted: April 19 2013 at 03:48
Originally posted by NotAProghead

^ There are lots of interesting archive videos (from old TV translations for example). Maybe they are not official, probably artists don't know these videos exist or don't have rights for the them etc, but nobody complains. Even more, clever artists use such videos when necessary.

Using only only official promos means to reject lots of valuable material.   
 
I certainly agree with you on this aspect - the quality or status of a video upload is not most easy to define.
But I personally think there are detectable differences http://www.youtube.com/watch?v=76Pk0vuc-Ow" rel="nofollow - for example with this archive clip  and youtube "films" showing album cover over cd rip, waiting it's most certain removal removal.

This issue goes to the debate of interest for video quality (earlier tried http://www.progarchives.com/forum/forum_posts.asp?TID=56239" rel="nofollow - here ). From my part, please continue with the solving of the video embend problem (I would certainly discuss this topic further, if it should be relevant).

Have great weekend you all! Smile


-------------


Posted By: Finnforest
Date Posted: April 21 2013 at 10:54
Anyone have any info on this?  

Let me know, as of now I can no longer add new video to the database. 


-------------





Posted By: NotAProghead
Date Posted: April 23 2013 at 12:20
I just realized: Search videos tool is useless, it never worked well, not it does not work at all.

Only "Add video" function is necessary!!


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: Eetu Pellonpää
Date Posted: April 24 2013 at 01:08
^ Like the "Inser Movie" function in the forum texts, asking only video code? Smile f.ex ErDLB8kd2p4
If I understood your proposal correctly, whis would be very handy - especially if there would be Vimeo support also Party


-------------


Posted By: NotAProghead
Date Posted: April 24 2013 at 10:58
^ Yes, something like this.

-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: ProgShine
Date Posted: May 08 2013 at 09:25
Eloy Fritsch page doesn't work too!

http://www.progarchives.com/artist.asp?id=7967" rel="nofollow - http://www.progarchives.com/artist.asp?id=7967


-------------
www.progshine.net
website dedicated to Progressive, Podcasts, reviews, news and interviews.



Posted By: NotAProghead
Date Posted: May 08 2013 at 10:23
It does not work on any page. 

Usually the Search videos finds some crap not related to the artist.
On Fritsch page after clicking "Search and add more videos" 500 Internal server error appears. Big difference! LOL 


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: ProgShine
Date Posted: May 09 2013 at 10:55
Originally posted by NotAProghead

It does not work on any page. 

Usually the Search videos finds some crap not related to the artist.
On Fritsch page after clicking "Search and add more videos" 500 Internal server error appears. Big difference! LOL 

That! Tongue


-------------
www.progshine.net
website dedicated to Progressive, Podcasts, reviews, news and interviews.



Posted By: Terra Australis
Date Posted: June 07 2013 at 00:37
Tried to add video links to this page  http://www.progarchives.com/artist.asp?id=8178" rel="nofollow - http://www.progarchives.com/artist.asp?id=8178

and I get 

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.


Any ideas?


-------------
Allomerus. Music with progressive intent.
http://allomerus.com" rel="nofollow - http://allomerus.com


Posted By: NotAProghead
Date Posted: June 07 2013 at 08:36
^ No ideas until M@X will fix this.

-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: SouthSideoftheSky
Date Posted: June 21 2013 at 07:23
Originally posted by Terra Australis

Tried to add video links to this page  http://www.progarchives.com/artist.asp?id=8178" rel="nofollow - http://www.progarchives.com/artist.asp?id=8178

and I get 

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.


Any ideas?

Still the same.


Posted By: NotAProghead
Date Posted: June 21 2013 at 07:49
It's forever I'm afraid. No more tears videos.

-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: SouthSideoftheSky
Date Posted: June 22 2013 at 14:04
Originally posted by NotAProghead

It's forever I'm afraid. No more tears videos.

Hmm, you mean that the feature is no more? And why is this so? And why are there still "add video" links?



Posted By: NotAProghead
Date Posted: June 22 2013 at 14:46
^ Because "add video" links are here since the foundation of the Roman empire.
But once they stopped working and M@X is too busy to fix this.Cry


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: dr wu23
Date Posted: June 23 2013 at 19:28
Is this why my tool bar has changed above the message box and even the text i write looks different...what's up?

-------------
Et In Arcadia Ego


Posted By: NotAProghead
Date Posted: June 23 2013 at 20:11
^ Definitely. It's the root of all evil. LOL

-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: infocat
Date Posted: June 23 2013 at 20:44
I can still see and use the add video toolbar...


-------------
Frank Swarbrick
--
Belief is not Truth.


Posted By: dr wu23
Date Posted: June 23 2013 at 21:50
Originally posted by infocat

I can still see and use the add video toolbar...


Not me and as I said the text I write looks funny...smaller or different font.


-------------
Et In Arcadia Ego


Posted By: dr wu23
Date Posted: June 23 2013 at 21:51
Originally posted by NotAProghead

^ Definitely. It's the root of all evil. LOL



Is there some way to return my message and texts back to the original format..?

-------------
Et In Arcadia Ego


Posted By: NotAProghead
Date Posted: June 23 2013 at 23:26
^ I was kidding.

What messages and texts are you talking about? Your posts here look like others' posts - the same font and its size.
Can you post a picture?


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: dr wu23
Date Posted: June 24 2013 at 10:13
Originally posted by NotAProghead

^ I was kidding.
What messages and texts are you talking about? Your posts here look like others' posts - the same font and its size.
Can you post a picture?


What I type in my message box looks different as to the size and font and the tool bar looks different with no film/you tube link or auto quote/reply features shown, etc like before....I also have to log in all the time but before it kept me logged in and I have set the forum preferences....what's up?

-------------
Et In Arcadia Ego


Posted By: NotAProghead
Date Posted: June 24 2013 at 16:03
Still not clear to me what's the problem.

Some pictures:
 - your posts in the forum look exactly like mine:


- here is the "Post Reply" form (do you see a different picture?):


It seems your problem has nothing to do with adding videos, but I don't understand your problem.


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: dr wu23
Date Posted: June 24 2013 at 19:41
I tried copying the tool bar but it didn't post but my tool bar does not look like the one you posted. It's rearranged differently and is missing many of the post options including the 'ladder link' to post vids and film clips.

It says basic or prompt mode and doesn't have all the tools listed like it did before...but I have all the preferneces set right as far as know....how do I fix this?

How did you copy and paste that tool bar and message image..?



-------------
Et In Arcadia Ego


Posted By: dr wu23
Date Posted: June 24 2013 at 19:56
This what happened when I tried to copy and paste the tool bar image.


Message:


Emoticons
   
   
   
   
   
   
more...
     
FontArialCourier NewTimesVerdana Size123456 ColourBlackWhiteBlueRedGreenYellowOrangeBrownMagentaCyanLime Green
              Prompt ModeBasic Mode


-------------
Et In Arcadia Ego


Posted By: Sheavy
Date Posted: June 24 2013 at 20:30
It's a picture, not a copy and paste silly. Mine is also different.

-------------


Posted By: dr wu23
Date Posted: June 24 2013 at 20:32
Originally posted by Sheavy

It's a picture, not a copy and paste silly. Mine is also different.
 
 
Yes...but that's not what I was referring to....
At any rate I figured it out...it was a compatibility issue in my own tools link with IE. I fixed it.


-------------
Et In Arcadia Ego


Posted By: AtomicCrimsonRush
Date Posted: July 24 2013 at 15:43
Originally posted by SouthSideoftheSky

Originally posted by Terra Australis

Tried to add video links to this page  http://www.progarchives.com/artist.asp?id=8178" rel="nofollow - http://www.progarchives.com/artist.asp?id=8178

and I get 

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.


Any ideas?

Still the same.


I added videos earlier in the year no problem, but today I get that 

500 - Internal server error. 

There is a problem with the resource you are looking for, and it cannot be displayed.


So that's it then.... nobody can add videos. 

OuchOuch


-------------


Posted By: Persona Grata
Date Posted: March 24 2014 at 07:34
Hi Guys
I tried to add video to my band's profile http://www.progarchives.com/artist.asp?id=8575
It doesn't work.
However, few weeks ago Kev Rowland added a video, so it was working. Am I doing something wrong? :)

Thanks
Marta


-------------
http://personagrata.sk


Posted By: chopper
Date Posted: March 24 2014 at 08:49
You should be able to paste the YouTube URL into the text box and click "Add video". What happened when you tried it?

-------------
http://www.last.fm/user/chopper777/?chartstyle=basicrt10" rel="nofollow">


Posted By: Persona Grata
Date Posted: March 24 2014 at 08:52
Hi
I pasted the http link, this is what I get

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.



-------------
http://personagrata.sk


Posted By: NotAProghead
Date Posted: March 24 2014 at 16:49
^^^ Guys, please post links to YouTube videos here. Otherwise it's impossible to check whether they can be added!

-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)


Posted By: Persona Grata
Date Posted: March 25 2014 at 05:46
I wanted to add the following links:

http://www.youtube.com/watch?v=70wsmJLgJvY
http://www.youtube.com/watch?v=PPT14jcBVU8
http://www.youtube.com/watch?v=pFd3fx7aRM8
http://www.youtube.com/watch?v=aCNcO9B5UgY

:)


-------------
http://personagrata.sk


Posted By: rdtprog
Date Posted: March 25 2014 at 05:54
Originally posted by Persona Grata

I wanted to add the following links:

http://www.youtube.com/watch?v=70wsmJLgJvY
http://www.youtube.com/watch?v=PPT14jcBVU8
http://www.youtube.com/watch?v=pFd3fx7aRM8
http://www.youtube.com/watch?v=aCNcO9B5UgY

:)


I added the videos, maybe only a collaborator can??


-------------
“Art is the proper task of life. ”
― Friedrich Nietzsche

"I am not afraid of Death, I just don't want to be there when it happens".
- Woody Allen




Posted By: Persona Grata
Date Posted: March 25 2014 at 06:04
Thank you so much,
I think you re right - I am only forum newbie :)

Have a good day!
M.


-------------
http://personagrata.sk


Posted By: cstack3
Date Posted: April 06 2014 at 20:55
Let me try this:

Select the YouTube URL:  https://www.youtube.com/watch?v=8sjS1w3p2OA (OP provided this one)

Pull up the "Insert Movie" tool on the toolbar above (film strip, how archaic!  Like a Mellotron tape!!)

Insert the YouTube URL, but be sure to edit it so that it is not https, but http - there, that should do it! 

[TUBE]8sjS1w3p2OA[/TUBE]


Posted By: NotAProghead
Date Posted: April 06 2014 at 21:15
^ Added: http://www.progarchives.com/video.asp?id=5499" rel="nofollow - http://www.progarchives.com/video.asp?id=5499 .
I've only copied https://www.youtube.com/watch?v=8sjS1w3p2OA to Add videos form.


-------------
Who are you and who am I to say we know the reason why... (D. Gilmour)



Print Page | Close Window

Bulletin Board Software by Web Wiz Forums® version 9.69 - http://www.webwizforums.com
Copyright ©2001-2010 Web Wiz - http://www.webwiz.co.uk