Forum Home Forum Home > Site News, Newbies, Help and Improvements > Report bugs here
  New Posts New Posts RSS Feed - Error logging into progarchives.com
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic ClosedError logging into progarchives.com

 Post Reply Post Reply
Author
Message
lewrywin View Drop Down
Forum Newbie
Forum Newbie
Avatar

Joined: December 15 2015
Location: hong kong
Status: Offline
Points: 3
Direct Link To This Post Topic: Error logging into progarchives.com
    Posted: March 21 2016 at 11:09
Hi, I have just recently registered to prog archives forum.
When i try to log on to prog archives site (for example to rate an album) site is asking me to logon using forum credentials, when I do an Error pops up:

ErrorCode
-160
ErrorDescription Member password incorrect
ResultData
Member password incorrect

pretty sure I am using right password (I can log in to the forums no problem)
I have already tried reseting cookies.
Is there something else I can do? Is this a known issue?
Thanks in advance.

Back to Top
Andy Webb View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin

Joined: June 04 2010
Location: Terria
Status: Offline
Points: 13298
Direct Link To This Post Posted: March 21 2016 at 12:55
Huh, this is a known issue with users who have special characters in their usernames, but I don't see why you would have the same issue
Back to Top
chopper View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: July 13 2005
Location: Essex, UK
Status: Offline
Points: 19021
Direct Link To This Post Posted: March 21 2016 at 17:39
Someone had the same issue with a 16 character password recently, I seem to remember shortening the password solved the problem.
Back to Top
lewrywin View Drop Down
Forum Newbie
Forum Newbie
Avatar

Joined: December 15 2015
Location: hong kong
Status: Offline
Points: 3
Direct Link To This Post Posted: March 22 2016 at 04:06
Thanks for the feedback.

I have shortened the password and now it works fine.
Back to Top
Aussie-Byrd-Brother View Drop Down
Special Collaborator
Special Collaborator
Avatar
Rock Progressivo Italiano Team

Joined: October 12 2011
Location: Melb, Australia
Status: Offline
Points: 7926
Direct Link To This Post Posted: June 13 2016 at 01:41
Is anyone else currently getting an instant `Only members with sufficient permission can access this page' the very second they log in at the moment? Been this way for two days now.

Not only that, but it seems every few minutes when I refresh the page or click on a new link I've been instantly logged out and have to log in all over again?

Back to Top
Aussie-Byrd-Brother View Drop Down
Special Collaborator
Special Collaborator
Avatar
Rock Progressivo Italiano Team

Joined: October 12 2011
Location: Melb, Australia
Status: Offline
Points: 7926
Direct Link To This Post Posted: June 13 2016 at 03:41
Oh, and this is the page the site instantly defaults to immediately after logging in:

http://www.progarchives.com/forum/insufficient_permission.asp
Back to Top
Aussie-Byrd-Brother View Drop Down
Special Collaborator
Special Collaborator
Avatar
Rock Progressivo Italiano Team

Joined: October 12 2011
Location: Melb, Australia
Status: Offline
Points: 7926
Direct Link To This Post Posted: June 13 2016 at 07:36
sh*t, no luck lately, also getting this after every reply I post (again in red letters):

"Error: Message Not Posted
Spamming is not permitted!
You have exceeded the number of posts permitted in the time span.

Please try again later."

And yet when I go back to the forum main page, my message has been posted after all!
Back to Top
Nogbad_The_Bad View Drop Down
Special Collaborator
Special Collaborator
Avatar
RIO/Avant/Zeuhl & Eclectic Team

Joined: March 16 2007
Location: Boston
Status: Offline
Points: 15939
Direct Link To This Post Posted: June 13 2016 at 08:48
I've been having to relogin a lot more than usual the last week.
Ian

Host of the Post-Avant Jazzcore Happy Hour on Progrock.com

https://podcasts.progrock.com/post-avant-jazzcore-happy-hour/
Back to Top
Aussie-Byrd-Brother View Drop Down
Special Collaborator
Special Collaborator
Avatar
Rock Progressivo Italiano Team

Joined: October 12 2011
Location: Melb, Australia
Status: Offline
Points: 7926
Direct Link To This Post Posted: June 14 2016 at 01:18
Originally posted by Nogbad_The_Bad Nogbad_The_Bad wrote:

I've been having to relogin a lot more than usual the last week.

As in you keep randomly getting logged out, Ian? That's what's happening on my end.
Back to Top
Nogbad_The_Bad View Drop Down
Special Collaborator
Special Collaborator
Avatar
RIO/Avant/Zeuhl & Eclectic Team

Joined: March 16 2007
Location: Boston
Status: Offline
Points: 15939
Direct Link To This Post Posted: June 14 2016 at 05:49
Originally posted by Aussie-Byrd-Brother Aussie-Byrd-Brother wrote:

Originally posted by Nogbad_The_Bad Nogbad_The_Bad wrote:

I've been having to relogin a lot more than usual the last week.

As in you keep randomly getting logged out, Ian? That's what's happening on my end.

Yup
Ian

Host of the Post-Avant Jazzcore Happy Hour on Progrock.com

https://podcasts.progrock.com/post-avant-jazzcore-happy-hour/
Back to Top
Aussie-Byrd-Brother View Drop Down
Special Collaborator
Special Collaborator
Avatar
Rock Progressivo Italiano Team

Joined: October 12 2011
Location: Melb, Australia
Status: Offline
Points: 7926
Direct Link To This Post Posted: June 14 2016 at 05:53
Originally posted by Nogbad_The_Bad Nogbad_The_Bad wrote:

Originally posted by Aussie-Byrd-Brother Aussie-Byrd-Brother wrote:

Originally posted by Nogbad_The_Bad Nogbad_The_Bad wrote:

I've been having to relogin a lot more than usual the last week.

As in you keep randomly getting logged out, Ian? That's what's happening on my end.


Yup

Wonderful! I'm on my seventh log-out in five hours currently!

Where's that emoticon for `banging your head against the wall' gone?!
Back to Top
Meltdowner View Drop Down
Special Collaborator
Special Collaborator
Avatar
PSIKE Team

Joined: June 25 2013
Location: Portugal
Status: Offline
Points: 10111
Direct Link To This Post Posted: June 14 2016 at 06:16
I logged in yesterday and still am. Did you try with a different browser?
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.

This page was generated in 0.136 seconds.

Donate monthly and keep PA fast-loading and ad-free forever.