Forum Home Forum Home > Site News, Newbies, Help and Improvements > Report bugs here
  New Posts New Posts RSS Feed - "country" links don't work
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic Closed"country" links don't work

 Post Reply Post Reply
Author
Message
fogwalker View Drop Down
Forum Groupie
Forum Groupie


Joined: May 16 2006
Status: Offline
Points: 92
Direct Link To This Post Topic: "country" links don't work
    Posted: May 20 2006 at 15:37

Hello,

The "country" links in the archive section dont work. E.g. if I click on a sub-genre, and then click the name of the country associated to a particular band, this take me to a "page does not exist" type error.
Back to Top
Atkingani View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator / Retired Admin

Joined: October 21 2005
Location: Terra Brasilis
Status: Offline
Points: 12280
Direct Link To This Post Posted: May 20 2006 at 18:02
Noted... to be checked! Thanks! Smile
Guigo

~~~~~~
Back to Top
avestin View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: September 18 2005
Status: Offline
Points: 12620
Direct Link To This Post Posted: May 29 2006 at 09:12
Any updates about this? Still not working Cry
Back to Top
Tony R View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator / Retired Admin

Joined: July 16 2004
Location: UK
Status: Offline
Points: 11979
Direct Link To This Post Posted: May 29 2006 at 09:19
reported to Max.
Fixed!


Edited by Tony R - May 29 2006 at 09:49
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.

This page was generated in 0.117 seconds.

Donate monthly and keep PA fast-loading and ad-free forever.