autobahn-r
Forum Home Forum Home > Site News, Newbies, Help and Improvements > Report errors & omissions here
  New Posts New Posts RSS Feed - Orne album page does not show special characters
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic ClosedOrne album page does not show special characters

 Post Reply Post Reply
Author
Message Reverse Sort Order
Andy Webb View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin

Joined: June 04 2010
Location: Terria
Status: Offline
Points: 13298
Direct Link To This Post Topic: Orne album page does not show special characters
    Posted: September 23 2011 at 23:19
Should be all set. Smile
Back to Top
Formentera Lady View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: August 20 2010
Location: Germany
Status: Offline
Points: 1720
Direct Link To This Post Posted: September 23 2011 at 20:29
Yes, only 3 ?:

Kimi Kärki
Pekka Pitkälä

so it seems, all ? should be ä

Thanks!

Back to Top
Andy Webb View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin

Joined: June 04 2010
Location: Terria
Status: Offline
Points: 13298
Direct Link To This Post Posted: September 23 2011 at 20:14

Is it supposed to look like this?


Oh, I see the "?"s now. What are the characters supposed to be? I can edit them for you.


Edited by Andyman1125 - September 23 2011 at 20:15
Back to Top
Formentera Lady View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: August 20 2010
Location: Germany
Status: Offline
Points: 1720
Direct Link To This Post Posted: September 23 2011 at 20:09
When I originally edited the page
http://www.progarchives.com/album.asp?id=34305
the characters looked ok. Now when I look at it, it shows several ?.

After having read the thread
http://www.progarchives.com/forum/forum_posts.asp?TID=75568&KW=
I thought it happened also to the Orne album page. Is this the case? And what can I do about it?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.

This page was generated in 0.180 seconds.