Progarchives.com Homepage
Forum Home Forum Home > Topics not related to music > I Have A Question For You......?
  New Posts New Posts RSS Feed: Why do "New Posts" disappear???
  FAQ FAQ  Forum SearchSearch  Calendar   Register Register  Login Login

Why do "New Posts" disappear???

 Post Reply Post Reply
Author
Message
darkshade View Drop Down
Collaborator
Collaborator
Avatar
Jazz Rock/Fusion Team

Joined: November 19 2005
Location: New Jersey
Online Status: Offline
Posts: 10855
Post Options Post Options   Quote darkshade Quote  Post ReplyReply Direct Link To This Post Topic: Why do "New Posts" disappear???
    Posted: March 02 2014 at 19:54
Every time I come on this forum, I click on "New Posts", after I catch up on the first or second thread I click on, when I go back to New Posts, it shows all new posts from the last 5 minutes (or however long it was since the last time I was checking out new posts).

It pisses me off, and has been happening for years, but only recently it has made me hate coming here, only because I don't visit as often as I used to, there are a lot of threads when you don't visit for a couple of days or so. Why do I have to go through each sub-forum to find new posts, since I can't remember the last time I was here each time I visit.

Why does this happen? It doesn't happen at JMA. Can this be fixed?
Back to Top
bhikkhu View Drop Down
Special Collaborator
Special Collaborator
Avatar
Symphonic Prog Team

Joined: April 06 2006
Location: AČ Michigan
Online Status: Offline
Posts: 4458
Post Options Post Options   Quote bhikkhu Quote  Post ReplyReply Direct Link To This Post Posted: March 02 2014 at 20:51
^^There is a drop down at the top left side where you can choose how far back you want to go on new posts.
a.k.a. H.T.
Back to Top
Horizons View Drop Down
Collaborator
Collaborator
Avatar
Post/Math Rock Team

Joined: January 20 2011
Location: Somewhere Else
Online Status: Offline
Posts: 14505
Post Options Post Options   Quote Horizons Quote  Post ReplyReply Direct Link To This Post Posted: March 02 2014 at 22:17
(I believe) It's just a sign of an outdated forum. It's just a bug that occurs. It's rather annoying, yes, but unfortunately i think Max is the only one that can solve it. 
Back to Top
Dean View Drop Down
Special Collaborator
Special Collaborator
Avatar
Retired Admin and Amateur Layabout

Joined: May 13 2007
Location: Albion
Online Status: Online
Posts: 32936
Post Options Post Options   Quote Dean Quote  Post ReplyReply Direct Link To This Post Posted: March 03 2014 at 01:28
Originally posted by bhikkhu

^^There is a drop down at the top left side where you can choose how far back you want to go on new posts.
...and it seldom works, a lot of the time it shows the first page of the new time interval then when you click on "page 2" it reverts back to the default setting. 

Max has promised to upgrade the forum from version 9.69 to 10.17 so many times now it looks like he keeps reverting back to a default setting too.


If you cannot be wise, pretend to be someone who is wise and then just behave like they would - Neil Gaiman
Back to Top
darkshade View Drop Down
Collaborator
Collaborator
Avatar
Jazz Rock/Fusion Team

Joined: November 19 2005
Location: New Jersey
Online Status: Offline
Posts: 10855
Post Options Post Options   Quote darkshade Quote  Post ReplyReply Direct Link To This Post Posted: March 03 2014 at 06:41
Originally posted by bhikkhu

^^There is a drop down at the top left side where you can choose how far back you want to go on new posts.


Yea, but what about when it's been more than 2 days since last visit, but less than a week? And yea, it usually reverts back to the original problem after clicking on one thread.
Back to Top
chopper View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: July 13 2005
Location: Motorville
Online Status: Offline
Posts: 10914
Post Options Post Options   Quote chopper Quote  Post ReplyReply Direct Link To This Post Posted: March 03 2014 at 07:59
I've reported this bug and it is annoying, I guess we'll just have to wait for the upgrade.
Back to Top
HolyMoly View Drop Down
Special Collaborator
Special Collaborator
Avatar
RIO/Avant/Zeuhl and Canterbury Teams

Joined: April 01 2009
Location: Atlanta
Online Status: Offline
Posts: 20021
Post Options Post Options   Quote HolyMoly Quote  Post ReplyReply Direct Link To This Post Posted: March 03 2014 at 08:21
It frustrates me a lot too -- I depend on that "new posts" feature.
My other avatar is a Porsche / RARE GOAT bandcamp page

It is easier for a camel to pass through the eye of a needle if it is lightly greased.
-Kehlog Albran
Back to Top
Gerinski View Drop Down
Prog Reviewer
Prog Reviewer
Avatar

Joined: February 10 2010
Location: Belgium
Online Status: Offline
Posts: 3414
Post Options Post Options   Quote Gerinski Quote  Post ReplyReply Direct Link To This Post Posted: August 08 2014 at 03:09
This is indeed very annoying, as the in principle extremely useful "New Posts" feature becomes frequently completely useless Angry
There's no way to get it work, whatever time interval you select, when you change from page 1 to any other page the results are gone. It seems strange that this is a bug inherent to the soft version, it is a very basic feature. Something clears the selected "time from" whenever the page is changed.
Back to Top
AtomicCrimsonRush View Drop Down
Special Collaborator
Special Collaborator
Avatar
Symphonic Team

Joined: July 02 2008
Location: Australia
Online Status: Offline
Posts: 13906
Post Options Post Options   Quote AtomicCrimsonRush Quote  Post ReplyReply Direct Link To This Post Posted: August 08 2014 at 03:42
Good question but only M@x will be able to weave the magic required to rectify it. I'm surprised JMA have rectified bug.... does Metal archives have the same bug as PA? Must be exclusive to PA otherwise
Back to Top
Gerinski View Drop Down
Prog Reviewer
Prog Reviewer
Avatar

Joined: February 10 2010
Location: Belgium
Online Status: Offline
Posts: 3414
Post Options Post Options   Quote Gerinski Quote  Post ReplyReply Direct Link To This Post Posted: August 08 2014 at 06:04
Why has this been moved from "report bugs" to "I have a question for you"? Confused
Back to Top
chopper View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: July 13 2005
Location: Motorville
Online Status: Offline
Posts: 10914
Post Options Post Options   Quote chopper Quote  Post ReplyReply Direct Link To This Post Posted: August 08 2014 at 06:35
Because it was phrased as a question, I guess.
 
It is reported as a bug somewhere.
Back to Top
Gerinski View Drop Down
Prog Reviewer
Prog Reviewer
Avatar

Joined: February 10 2010
Location: Belgium
Online Status: Offline
Posts: 3414
Post Options Post Options   Quote Gerinski Quote  Post ReplyReply Direct Link To This Post Posted: August 08 2014 at 07:03
^ let's hope they will not move all the threads in the style of "Was Genesis really that influential?" to here LOL
Back to Top
Slartibartfast View Drop Down
Prog Reviewer
Prog Reviewer
Avatar

Joined: April 29 2006
Location: Atlantais
Online Status: Offline
Posts: 27158
Post Options Post Options   Quote Slartibartfast Quote  Post ReplyReply Direct Link To This Post Posted: August 08 2014 at 12:03
We could tell you but we'd have to kill you...
Back to Top
infocat View Drop Down
Collaborator
Collaborator
Avatar
Heavy Prog Team

Joined: June 10 2011
Location: Colorado, USA
Online Status: Offline
Posts: 3579
Post Options Post Options   Quote infocat Quote  Post ReplyReply Direct Link To This Post Posted: August 09 2014 at 01:31
I've never seen this thread before.  I'd never heard others complain of it so I figured it was just me!
Frank Swarbrick
--
Belief is not Truth.
Back to Top
irrelevant View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: March 07 2010
Location: Australia
Online Status: Offline
Posts: 10383
Post Options Post Options   Quote irrelevant Quote  Post ReplyReply Direct Link To This Post Posted: August 09 2014 at 06:45
Yep. Very frustrating. 
Back to Top
Slartibartfast View Drop Down
Prog Reviewer
Prog Reviewer
Avatar

Joined: April 29 2006
Location: Atlantais
Online Status: Offline
Posts: 27158
Post Options Post Options   Quote Slartibartfast Quote  Post ReplyReply Direct Link To This Post Posted: August 09 2014 at 09:07
Its probably due to your computer.  You need to reformat the hard drive and reinstall everything. Tongue
Back to Top
infocat View Drop Down
Collaborator
Collaborator
Avatar
Heavy Prog Team

Joined: June 10 2011
Location: Colorado, USA
Online Status: Offline
Posts: 3579
Post Options Post Options   Quote infocat Quote  Post ReplyReply Direct Link To This Post Posted: August 10 2014 at 00:21
Originally posted by Slartibartfast

Its probably due to your computer.  You need to reformat the hard drive and reinstall everything. Tongue
After rebooting everything (including your modem) several times.
Frank Swarbrick
--
Belief is not Truth.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.69
Copyright ©2001-2010 Web Wiz

This page was generated in 0.108 seconds.