Forum Home Forum Home > Site News, Newbies, Help and Improvements > Report bugs here
  New Posts New Posts RSS Feed - "read more" link doesn't work properly for BMS
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic Closed"read more" link doesn't work properly for BMS

 Post Reply Post Reply
Author
Message
Ritual333 View Drop Down
Forum Newbie
Forum Newbie


Joined: February 13 2006
Status: Offline
Points: 4
Direct Link To This Post Topic: "read more" link doesn't work properly for BMS
    Posted: June 21 2006 at 07:17
Hi!
 
There is a problem with "read more" link in article about Banco del Mutuo Soccorso. It displays just empty page.
 
Thank you.
Back to Top
Tony R View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator / Retired Admin

Joined: July 16 2004
Location: UK
Status: Offline
Points: 11979
Direct Link To This Post Posted: June 21 2006 at 07:24
This bug has reared its head before,there was a time when I got lots of "blank" bio pages.

What browser are you using? The "read more" link works for me on Firefox.

http://www.progarchives.com/Progressive_rock_discography_BAND.asp?band_id=36

Aha-I've just accessed it with IE7 and I see your problem immediately:



I will alert Max but it is probably good old Microsoft that is the problem,


Edited by Tony R - June 21 2006 at 07:34
Back to Top
Ricochet View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: February 27 2005
Location: Nauru
Status: Offline
Points: 46300
Direct Link To This Post Posted: June 21 2006 at 07:25
I have no problem. (am on Firefox)
Back to Top
Tony R View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator / Retired Admin

Joined: July 16 2004
Location: UK
Status: Offline
Points: 11979
Direct Link To This Post Posted: June 21 2006 at 07:30
It is an Internet Explorer only problem by the look of it...probably some recent update causing a conflict with the forum software. (?)

I have contacted Max.Thanks.


Edited by Tony R - June 21 2006 at 07:34
Back to Top
Fitzcarraldo View Drop Down
Special Collaborator
Special Collaborator
Avatar
Honorary Collaborator

Joined: April 30 2004
Location: United Kingdom
Status: Offline
Points: 1835
Direct Link To This Post Posted: June 21 2006 at 19:20
I've fixed it.
Back to Top
Ritual333 View Drop Down
Forum Newbie
Forum Newbie


Joined: February 13 2006
Status: Offline
Points: 4
Direct Link To This Post Posted: June 22 2006 at 02:22
Originally posted by Tony R Tony R wrote:



What browser are you using? The "read more" link works for me on Firefox.

http://www.progarchives.com/Progressive_rock_discography_BAND.asp?band_id=36

Aha-I've just accessed it with IE7 and I see your problem immediately:
 
You're right, I use IE6.
Now it works fine, thanks!
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.

This page was generated in 0.288 seconds.

Donate monthly and keep PA fast-loading and ad-free forever.